Tuesday 6 December 2016 | RSS

 
    Feedback
     

    Gingerbread 2.3

    News about Gingerbread 2.3.

    Google Wallet ends support for physical secure elements

    March 17th, 2014

    From 14 April 2014 it will only be possible to use Google Wallet to make an NFC payment using a device that supports host card emulation (HCE). “Devices with Android versions older than Android 4.4… More