Google warns on rooted phones

Some Google Wallet users running the app on rooted NFC phones are now seeing a message pointing out that their phone is an unsuppported device. Clicking on a ‘learn more’ link, Droid Life reports, provides a warning that gaining root access can disable important security mechanisms and “we strongly discourage doing so if you plan to use Google Wallet”.

Comments Got something to add or correct? Let us know!