<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" xmlns:fb="http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><title>Amazon gets approval for digital wallet in India &bull; NFC World</title><meta name="rating" content="general" /><meta name="robots" content="noarchive" /><meta name="copyright" content="Copyright 2008-2017 SJB Research Ltd" /><link rel="pingback" href="https://www.nfcworld.com/xmlrpc.php" /><meta name="application-name" content="NFC World"/> <script type="text/javascript">var ajaxurl='https://www.nfcworld.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="Amazon India has been granted a payment license by the Reserve Bank of India (RBI) to operate its own prepaid wallet in the country."/><meta name="news_keywords" content="amazon, reserve bank of india (rbi), mobile, technology, business, personal technology, headlines" /><meta name="original-source" content="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" /><link rel="publisher" href="https://plus.google.com/+Nfcworld"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Amazon gets approval for digital wallet in India &bull; NFC World" /><meta property="og:description" content="Amazon India has been granted a payment license by the Reserve Bank of India (RBI) to operate its own prepaid wallet in the country." /><meta property="og:url" content="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" /><meta property="og:site_name" content="NFC World" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:tag" content="Amazon" /><meta property="article:tag" content="Reserve Bank of India (RBI)" /><meta property="article:section" content="Mobile payments" /><meta property="article:published_time" content="2017-04-24T11:30:47+00:00" /><meta property="fb:app_id" content="170869806303279" /><meta property="og:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Amazon India has been granted a payment license by the Reserve Bank of India (RBI) to operate its own prepaid wallet in the country." /><meta name="twitter:title" content="Amazon gets approval for digital wallet in India &bull; NFC World" /><meta name="twitter:site" content="@nfcw" /><meta name="twitter:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta name="twitter:creator" content="@RianSJB" /><link rel='dns-prefetch' href='//www.nfcworld.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Feed" href="https://www.nfcworld.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Comments Feed" href="https://www.nfcworld.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Amazon gets approval for digital wallet in India Comments Feed" href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/feed/" /><link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' /><link rel='stylesheet' id='nfcw7-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw7/style.css?ver=1492776394' type='text/css' media='all' /><link rel='stylesheet' id='zoombox-css-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/zoombox/zoombox.css?ver=4.7.4' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />  <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-113069-22';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-113069-22','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('set','dimension1','news-mobile-payments');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"pdf","inbound_paths":"","home_url":"https:\/\/www.nfcworld.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script> <link rel='https://api.w.org/' href='https://www.nfcworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.4" /><link rel='shortlink' href='https://www.nfcworld.com/?p=51767' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1021073/728_top_banner',[728,90],'div-gpt-ad-1390129912426-0').addService(googletag.pubads());googletag.defineSlot('/1021073/Medium-rectangle-top',[[300,250],[300,600]],'div-gpt-ad-1390129912426-5').addService(googletag.pubads());googletag.defineSlot('/1021073/nfcworld-sidebar-mid',[[300,250],[300,600]],'div-gpt-ad-1390129912426-10').addService(googletag.pubads());googletag.defineSlot('/1021073/NFCW_300x250_sidebar_bottom',[[300,250],[300,600]],'div-gpt-ad-1390129912426-7').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('cat','news-mobile-payments');googletag.enableServices();});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('#nfcworld-ticker').ticker({speed:0.20,controls:false,titleText:'Latest:',pauseOnItems:4000,});jQuery('#subnavbar2 ul.sf-menu').superfish({animation:{opacity:'show',height:'show'},speed:'fast',cssArrows:true});jQuery.timeago.settings.cutoff=1000*60*60*24;jQuery("abbr.timeago").timeago();jQuery('#hilitesignup').delay(800).fadeIn(400);jQuery('a.zoombox').zoombox({theme:'zoombox',opacity:0.6,duration:800,animation:true,width:200,height:200,gallery:true,autoplay:false});return false;});</script>  <script type="text/javascript">_atrk_opts={atrk_acct:"Wlfmj1aEsk00GY",domain:"nfcworld.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Wlfmj1aEsk00GY" style="display:none" height="1" width="1" alt="" /></noscript><link rel="amphtml" href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/amp/" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-270x270.png" /></head><body class="post-template-default single single-post postid-51767 single-format-standard"><div id="page"><div class="container_12" id="top"><div id="textcallout" class="grid_6"><p> <a href="https://members.nfcworld.com">NFC World Knowledge Centre &raquo;</a></p></div><div id="dateline" class="grid_6"><p> Tuesday 25 April 2017 | <a href="//www.nfcworld.com/feed/" title="The NFC World RSS feed" rel="alternate" type="application/rss+xml"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/feed-icon.png" alt="RSS" class="rss" width="14" height="14" /></a></p></div><div class="clear">&nbsp;</div><div id="header" class="clearfix"><div class="masthead"><h3 class="hide"><a href="https://www.nfcworld.com">NFC World</a></h3> <a href="https://www.nfcworld.com" title="NFC World"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@1x.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@1x.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@2x.png 2x" alt="NFC World logo" class="logo" width="205" height="90" /></a><p class="hide">News and analysis on the emerging technologies transforming how consumers choose what to buy, who to buy from, and how to pay</p></div><div class="bannerad ad728"><div id='div-gpt-ad-1390129912426-0' style='width:728px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-0');});</script> </div></div><div class="clear">&nbsp;</div></div><div id="access"><div class="hide"><a href="#content" title="Skip navigation">Skip to content</a></div><div id="navbar"><div id="navbarleft"><div class="menu-top-container"><ul id="nav" class="menu"><li id="menu-item-4225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4225"><a href="https://www.nfcworld.com/">Home</a></li><li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222"><a href="https://www.nfcworld.com/about/">About NFC World</a></li><li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-31188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31188"><a href="https://members.nfcworld.com/contribute-knowledge-centre/">Contribute</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.nfcworld.com/advertising/">Advertise</a></li><li id="menu-item-43816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43816"><a title="Let us know!" href="https://www.nfcworld.com/tip-off/">Got a tip?</a></li></ul></div></div><div id="navbarright"><form action="https://www.nfcworld.com/search/" id="cse-search-box"><div> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" name="q" id="q" autocomplete="off" size="16" /> <input type="submit" name="sa" value="Search" /></div></form></div></div><div id="subnavbar2" class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-31189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31189"><a href="/news">News</a></li><li id="menu-item-30773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30773"><a href="https://members.nfcworld.com">Knowledge Centre</a><ul class="sub-menu"><li id="menu-item-30995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30995"><a href="https://members.nfcworld.com/explore/">Explore&#8230;</a></li><li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://www.nfcworld.com/webinars/">Webinars</a></li><li id="menu-item-33317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33317"><a href="https://members.nfcworld.com/topic/white-papers/">White papers</a></li><li id="menu-item-30996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30996"><a href="https://members.nfcworld.com/nfc-world-knowledge-centre/">About the NFC World Knowledge Centre</a></li></ul></li><li id="menu-item-31193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31193"><a href="https://www.nfcworld.com/nfc-phones-list/">More resources</a><ul class="sub-menu"><li id="menu-item-4228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4228"><a href="https://www.nfcworld.com/nfc-phones-list/">NFC phones list</a></li><li id="menu-item-21500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21500"><a href="https://www.nfcworld.com/does-my-phone-have-nfc/">Does my phone have NFC?</a></li><li id="menu-item-4258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4258"><a href="https://www.nfcworld.com/directory/">News by company</a></li><li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="https://www.nfcworld.com/list-of-nfc-trials-pilots-tests-and-commercial-services-around-the-world/">News by country</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4227"><a href="https://www.nfcworld.com/archives/">News by date</a></li><li id="menu-item-11879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11879"><a href="https://www.nfcworld.com/nfc-stock-and-investment/">NFC stock and investment</a></li><li id="menu-item-31187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31187"><a href="https://www.nfcworld.com/tip-off/">Got a story? Tell us!</a></li></ul></li><li id="menu-item-4232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232"><a href="https://www.nfcworld.com/events/">Events</a></li><li id="menu-item-31190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31190"><a href="https://www.nfcworld.com/category/partner-news/">Partner news</a></li><li id="menu-item-31191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31191"><a href="https://members.nfcworld.com/ask-the-experts/">Ask the Experts</a></li><li id="menu-item-31192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31192"><a href="https://members.nfcworld.com/partners/">Our partners</a></li></ul></div><div id="hot-topics" class="menu-hot-topics-container"><ul><li id="hot-topic-title">Hot topics</li><li id="menu-item-50489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50489"><a href="https://members.nfcworld.com/whats-new-in-payments/">What&#8217;s New in Payments</a></li><li id="menu-item-51397" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51397"><a href="https://www.nfcworld.com/tag/samsung/">Samsung</a></li><li id="menu-item-28958" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-28958"><a href="https://www.nfcworld.com/technology/nfc/">NFC</a></li><li id="menu-item-26630" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-26630"><a href="https://www.nfcworld.com/technology/host-card-emulation-hce/">HCE</a></li><li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-33890"><a href="https://www.nfcworld.com/technology/tokenization/">Tokenization</a></li><li id="menu-item-50019" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-50019"><a href="https://www.nfcworld.com/technology/mobile-payments-topic/">Mobile payments</a></li><li id="menu-item-41724" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-41724"><a href="https://www.nfcworld.com/technology/internet-of-things-iot/">IoT</a></li></ul></div></div><div class="partner-header"><ul class="partner-header-content"></ul></div> <script type='text/javascript'>/*<![CDATA[*/function getRandomSubarray(arr,size){var shuffled=arr.slice(0),i=arr.length,min=i-size,temp,index;while(i-->min){index=Math.floor((i+1)*Math.random());temp=shuffled[index];shuffled[index]=shuffled[i];shuffled[i]=temp;}
return shuffled.slice(min);}
var partnerLogos=['<a href="https://www.nfcworld.com/stmicroelectronics/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo-@2x.png 2x" alt="STMicroelectronics" title="STMicroelectronics" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/rambus/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-partner-logo-@2x.png 2x" alt="Rambus" title="Rambus" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/nxp/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo-@2x.png 2x" alt="NXP" title="NXP" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/gemalto/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo-@2x.png 2x" alt="Gemalto" title="Gemalto" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/mahindra-comviva/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo-@2x.png 2x" alt="Mahindra Comviva" title="Mahindra Comviva" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/antelop/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo-@2x.png 2x" alt="Antelop Solutions" title="Antelop Solutions" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/dejamobile/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo-@2x.png 2x" alt="Dejamobile" title="Dejamobile" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/proxama/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo-@2x.png 2x" alt="Proxama" title="Proxama" width="80" height="45" /></a>'];var eightRandomLogos=getRandomSubarray(partnerLogos,8);var logoPayload='<li class="not-mobile">Featured partners</li>';for(var i=0;i<8;i++){logoPayload=logoPayload.concat("<li>"+eightRandomLogos[i]+"</li>");}
logoPayload=logoPayload.concat('<li class="not-mobile"><a href="https://members.nfcworld.com/partners/">About our partners</a></li>');jQuery(".partner-header-content").append(logoPayload);/*]]>*/</script> <a id="feedbacktab" href="/feedback/" target="_blank">Feedback</a><div class="clear">&nbsp;</div><div class="grid_8 hfeed" id="content"><ul id="nfcworld-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" title="24 April 2017, 11:30">Amazon gets approval for digital wallet in India</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/04/21/351755/orange-to-launch-mobile-only-bank-with-nfc-payments-and-artificial-intelligence/" title="21 April 2017, 12:00">Orange to launch mobile-only bank with NFC payments and AI</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/04/20/351748/bank-korea-signs-retailers-coinless-society-trial/" title="20 April 2017, 12:08">Bank of Korea signs up retailers for coinless society trial</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/04/20/351735/six-dutch-banks-take-belgiums-payconiq-netherlands/" title="20 April 2017, 11:53">Six Dutch banks to take Belgium’s Payconiq to the Netherlands</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/04/20/351715/nxp-gcl-technologies-offer-nfc-tamper-evident-closure-solution-wine-spirits-brands/" title="20 April 2017, 11:16">NXP and GCL Technologies offer NFC tamper evident closure solution for wine and spirits brands</a></li></ul><div class="clear">&nbsp;</div><div class="tickercontainerspacer"></div><div class="grid_2 alpha"><div class="featured_companies"><p>Explore:</p><ul><li><a href="https://www.nfcworld.com/tag/amazon/" title="63 more articles that mention Amazon"><strong>Amazon</strong></a></li><li><a href="https://www.nfcworld.com/tag/reserve-bank-of-india-rbi/" title="19 more articles that mention Reserve Bank of India (RBI)"><strong>Reserve Bank of India (RBI)</strong></a></li></ul></div><p>&nbsp;</p></div><div class="grid_6 omega"><div class="post nib hentry" id="post-51767"><p class="nib-header"><a href="/category/nib/">News in brief</a></p><h1 class="entry-title">Amazon gets approval for digital wallet in India</h1>			<!-- Published Mon 24 April 2017, 11:30 UTC --> <img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/news-in-brief.jpg" alt="News in brief" width="200" height="200" class="alignright" /><div class="entry-content"><p><a href="http://www.amazon.in">Amazon India</a> has been granted a payment license by the <a href="https://www.rbi.org.in">Reserve Bank of India</a> (RBI) to operate its own prepaid wallet in the country. “This will allow us to help customers adopt digital payments at scale and thereby contribute towards making India a less cash economy,” the company’s Sriram Jagannathan <a href="http://indianexpress.com/article/business/companies/amazon-gets-reserve-bank-approval-to-operate-its-own-prepaid-wallet-4610979/">told The Indian Express</a>. The move follows the <a href="https://www.nfcworld.com/2016/12/20/349123/amazon-india-launches-online-wallet/">launch of Amazon Pay Balance in India</a> in December 2016.</p></div><p class="nib-meta"> Filed by <!-- Author Start --> <span class="vcard author"> <span class="fn"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"> <span itemprop="name"> <a href="https://www.nfcworld.com/author/rian/" title="Posts by Rian Boden" rel="author">Rian Boden</a>				</span> </span> </span> </span> <!-- Author End --> <a href="mailto:&#114;&#105;an&#64;&#115;jb&#46;&#99;o&#46;&#117;k" title="Email Rian Boden"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/email-16w11h-2.gif" alt="Email Rian Boden" width="16" height="11" /></a> <span class="hide"> &bull; <a href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" title="NFC World">nfcworld.com</a> </span> &bull; <span class="hide">Published </span> <abbr itemprop="datePublished" content="2017-04-24T11:30:47+00:00" class="published" title="2017-04-24T11:30:47+00:00"> 24 April 2017, 11:30	</abbr> <abbr class="updated hide" title="2017-04-24T11:30:47+00:00"> &bull; Last updated 24 April 2017, 11:30	</abbr></p><div class="postfooter"><div class="entry-explore-more"><p><strong>LEARN MORE &mdash;</strong> Topics: <a href="https://www.nfcworld.com/technology/amazon-pay-balance/" rel="tag">Amazon Pay Balance</a>, <a href="https://www.nfcworld.com/technology/cashless/" rel="tag">Cashless</a>, <a href="https://www.nfcworld.com/technology/digital-payments/" rel="tag">Digital payments</a>, <a href="https://www.nfcworld.com/technology/digital-wallet/" rel="tag">Digital wallet</a>, <a href="https://www.nfcworld.com/technology/license/" rel="tag">License</a>, <a href="https://www.nfcworld.com/technology/mobile-payments-topic/" rel="tag">Mobile payments</a>, <a href="https://www.nfcworld.com/technology/mobile-wallet/" rel="tag">Mobile wallet</a>, <a href="https://www.nfcworld.com/technology/prepaid/" rel="tag">Prepaid</a>, <a href="https://www.nfcworld.com/technology/sriram-jagannathan/" rel="tag">Sriram Jagannathan</a>, <a href="https://www.nfcworld.com/technology/the-indian-express/" rel="tag">The Indian Express</a> Trials and live services: <a href="https://www.nfcworld.com/country/india/" rel="tag">India</a></p></div><div class="shariff shariff-main shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Clinkedin%7Cfacebook%7Cgoogleplus" data-url="https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F" data-timestamp="1493033447" data-backendurl="https://www.nfcworld.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter" style="background-color:#32bbf5; border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F&text=Amazon+gets+approval+for+digital+wallet+in+India&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#55acee; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span class="shariff-count" data-service="twitter" style="color:#55acee"> 4</span>&nbsp;</a></li><li class="shariff-button linkedin" style="background-color:#1488bf; border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F&title=Amazon+gets+approval+for+digital+wallet+in+India" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#0077b5; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="linkedin" style="color:#0077b5"> 6</span>&nbsp;</a></li><li class="shariff-button facebook" style="background-color:#4273c8; border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#3b5998; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="facebook" style="color:#3b5998"> 2</span>&nbsp;</a></li><li class="shariff-button googleplus" style="background-color:#f75b44; border-radius:10%"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F04%2F24%2F351767%2Famazon-gets-approval-for-digital-wallet-in-india%2F" title="Share on Google+" aria-label="Share on Google+" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#d34836; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.6 14.7h-3.3v-3.3h-2.6v3.3h-3.3v2.6h3.3v3.3h2.6v-3.3h3.3zM10.8 14v4.1h5.7c-0.4 2.4-2.6 4.2-5.7 4.2-3.4 0-6.2-2.9-6.2-6.3s2.8-6.3 6.2-6.3c1.5 0 2.9 0.5 4 1.6v0l2.9-2.9c-1.8-1.7-4.2-2.7-7-2.7-5.8 0-10.4 4.7-10.4 10.4s4.7 10.4 10.4 10.4c6 0 10-4.2 10-10.2 0-0.8-0.1-1.5-0.2-2.2 0 0-9.8 0-9.8 0z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="googleplus" style="color:#d34836"> 3</span>&nbsp;</a></li><li class="shariff-button printer" style="background-color:#a8a8a8; border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style="background-color:#999; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z"/></svg></span><span class="shariff-text">print</span>&nbsp;</a></li></ul></div></div><div class="partners-storyfooter"><p class="sponsor-intro">Featured partner:</p><div class="partners-storyfooter-content"></div> <script type='text/javascript'>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</script> </div><div class="newsletter-upsell"><h2>Get NFC World's email newsletter</h2><div id="mc_embed_signup"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }" style="text-align:left;"><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">The top industry headlines by email, every Wednesday.</label> <input value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required><div class="mc-field-group input-group" style="display:none"><strong>Frequency </strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul> <input type="checkbox" id="group_4" name="group[5][4]" value="1" checked="checked"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value="" title=""></div><div class="mc_clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></div></div></form></div></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline">Related news</h3></div></div><div class="navPrevNextWrapper"><div class="navPrevious"> <a href="https://www.nfcworld.com/2017/04/21/351755/orange-to-launch-mobile-only-bank-with-nfc-payments-and-artificial-intelligence/" rel="prev"><span class="navPreviousButton">Previous</span><span class="navPreviousTitle">Orange to launch mobile-only bank with NFC payments and AI</span></a></div><div class="navNext"></div></div></div><div id="disqus_thread"></div><p class="post morenews"><a href="/archives/">More headlines...</a></p></div></div><div id="sidebar" class="grid_4"><ul class="widget"><li id="text-10" class="widget widget_text"><h2 class="widgettitle">What is NFC World?</h2><div class="textwidget"><p>We report on the emerging technologies that are transforming how consumers choose what to buy, who to buy from, and how to pay. <a href="/about/"  title="About NFC World"><strong>Find out more</strong></a></p></div></li><li id="text-12" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-5'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-5');});</script> </div></div></li><li id="text-22" class="widget widget_text"><h2 class="widgettitle">Get news from NFC World by email</h2><div class="textwidget"><div id="hilitesignup"><div id="mc_embed_signup"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }"><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 12,600+ others and sign up for our free <a href="https://www.nfcworld.com/email/">weekly email news round-up</a>:</label> <input value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required><div class="mc-field-group input-group" style="display:none"><strong>Frequency </strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul><input type="checkbox" id="group_4" name="group[5][4]" value="1" checked="checked"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value=""></div><div class="mc_clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></div></div></form></div></div></div></li><li id="text-20" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-10'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-10');});</script> </div></div></li><li id="nfc_world_news_widget-2" class="widget widget_nfc_world_news_widget"><h2 class="widgettitle">Latest news</h2><div id="tawindow"><ul><li> <a href="https://www.nfcworld.com/2017/04/24/351767/amazon-gets-approval-for-digital-wallet-in-india/" title="April 24th 2017, 11:30">Amazon gets approval for digital wallet in India</a> <abbr class="timeago" title="2017-04-24T11:30:47+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/21/351755/orange-to-launch-mobile-only-bank-with-nfc-payments-and-artificial-intelligence/" title="April 21st 2017, 12:00">Orange to launch mobile-only bank with NFC payments and AI</a> <abbr class="timeago" title="2017-04-21T12:00:27+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/20/351748/bank-korea-signs-retailers-coinless-society-trial/" title="April 20th 2017, 12:08">Bank of Korea signs up retailers for coinless society trial</a> <abbr class="timeago" title="2017-04-20T12:08:03+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/20/351735/six-dutch-banks-take-belgiums-payconiq-netherlands/" title="April 20th 2017, 11:53">Six Dutch banks to take Belgium’s Payconiq to the Netherlands</a> <abbr class="timeago" title="2017-04-20T11:53:35+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/20/351715/nxp-gcl-technologies-offer-nfc-tamper-evident-closure-solution-wine-spirits-brands/" title="April 20th 2017, 11:16">NXP and GCL Technologies offer NFC tamper evident closure solution for wine and spirits brands</a> <abbr class="timeago" title="2017-04-20T11:16:03+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/20/351706/mastercard-tests-biometric-payments-card-south-africa/" title="April 20th 2017, 10:27">Mastercard tests biometric payments card in South Africa</a> <abbr class="timeago" title="2017-04-20T10:27:15+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/20/351679/pizza-hut-internet-things-becoming-internet-commerce/" title="April 20th 2017, 09:45">Pizza Hut: The Internet of Things is becoming the Internet of Commerce</a> <abbr class="timeago" title="2017-04-20T09:45:21+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/19/351688/mastercard-rolls-messenger-payment-bots-us-retailers/" title="April 19th 2017, 12:08">Mastercard rolls out Messenger payment bots with US retailers</a> <abbr class="timeago" title="2017-04-19T12:08:58+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/19/351685/kiwi-millennials-want-biometrics-payments/" title="April 19th 2017, 10:39">Kiwi millennials want biometrics for payments</a> <abbr class="timeago" title="2017-04-19T10:39:16+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/19/351675/zelle-processed-170m-p2p-payments-2016/" title="April 19th 2017, 10:17">Zelle processed 170m P2P payments in 2016</a> <abbr class="timeago" title="2017-04-19T10:17:02+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/19/351672/meet-nfc-world-partners-seamless-asia/" title="April 19th 2017, 09:32">Meet NFC World partners at Seamless Asia</a> <abbr class="timeago" title="2017-04-19T09:32:02+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/18/351665/paypal-heads-store-android-pay-wells-fargo/" title="April 18th 2017, 14:22">PayPal heads in-store with Android Pay and Wells Fargo</a> <abbr class="timeago" title="2017-04-18T14:22:22+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/18/351661/square-to-launch-physical-debit-card/" title="April 18th 2017, 10:39">Square to launch physical debit card?</a> <abbr class="timeago" title="2017-04-18T10:39:42+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/18/351648/lloyds-trial-biometrics-online-banking/" title="April 18th 2017, 10:26">Lloyds to trial biometrics for online banking</a> <abbr class="timeago" title="2017-04-18T10:26:04+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/13/351633/android-pay-links-to-mobile-banking-apps-to-simplify-setup-process/" title="April 13th 2017, 10:33">Android Pay links to mobile banking apps to simplify setup process</a> <abbr class="timeago" title="2017-04-13T10:33:46+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/13/351630/lg-pay-get-facial-recognition-technology/" title="April 13th 2017, 09:24">LG Pay to get facial recognition technology?</a> <abbr class="timeago" title="2017-04-13T09:24:27+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/12/351623/visa-american-express-strengthen-security-stolen-contactless-cards/" title="April 12th 2017, 11:45">Visa and American Express to strengthen security for stolen contactless cards</a> <abbr class="timeago" title="2017-04-12T11:45:26+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/12/351610/facebook-messenger-adds-group-payments-in-the-us/" title="April 12th 2017, 09:58">Facebook Messenger adds group payments in the US</a> <abbr class="timeago" title="2017-04-12T09:58:19+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/11/351590/150m-people-use-apple-pay-samsung-pay-android-pay-end-2017/" title="April 11th 2017, 13:54">More than 150m people to use Apple Pay, Samsung Pay and Android Pay by end of 2017</a> <abbr class="timeago" title="2017-04-11T13:54:34+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/04/11/351585/samsung-pay-launch-ireland-uk/" title="April 11th 2017, 09:32">Samsung Pay to launch in Ireland after UK?</a> <abbr class="timeago" title="2017-04-11T09:32:04+00:00"></abbr></li></ul></div></li><li id="text-18" class="widget widget_text"><h2 class="widgettitle">Subscribe, follow, stay in touch</h2><div class="textwidget"><ul class="connect"><li><a href="https://twitter.com/intent/user?screen_name=nfcw" title="Follow NFC World on Twitter" class="bullet twitter" target="_blank"></a> <a href="https://twitter.com/intent/user?screen_name=nfcw" title="Follow NFC World on Twitter" target="_blank">Follow @nfcw</a> on Twitter</li><li><a href="http://www.linkedin.com/groups?about=&amp;gid=4238179" title="Join the NFC World group on LinkedIn" class="bullet linkedin" target="_blank"></a> <a href="http://www.linkedin.com/groups?about=&amp;gid=4238179" title="Join the NFC World group on LinkedIn" target="_blank"> Join the NFC World group</a> on LinkedIn</li><li><a href="/email/" title="Email newsletter" class="bullet email"></a> Get our <a href="/email/" title="Email newsletter">email newsletter</a></li><li><a href="https://plus.google.com/+NFCWorld" class="bullet googleplus" target="_blank"></a> <a href="https://plus.google.com/+NFCWorld" target="_blank">NFC World on Google+</a></li><li><a href="https://www.facebook.com/NFCWorld" class="bullet facebook" target="_blank"></a> <a href="https://www.facebook.com/NFCWorld" target="_blank">NFC World on Facebook</a></li><li><a href="https://www.nfcworld.com/feed/" title="NFC World's RSS feed" rel="alternate" type="application/rss+xml" class="bullet rss" target="_blank"></a> RSS <a href="https://www.nfcworld.com/feed/" title="NFC World's RSS feed" rel="alternate" type="application/rss+xml" target="_blank">news feed</a></li></ul></div></li><li id="text-14" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-7'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-7');});</script> </div></div></li></ul></div><div class="clear">&nbsp;</div><div id="footer" class="clearfix"><div class="grid_11"><div class="menu-footer-container"><ul id="nav-footer" class="menu"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="https://www.nfcworld.com/about/">About</a></li><li id="menu-item-16248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16248"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-16249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16249"><a href="https://www.nfcworld.com/feedback/">Ask us anything!</a></li><li id="menu-item-16242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16242"><a href="https://www.nfcworld.com/comment-policy/">Comment policy</a></li><li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16247"><a href="https://www.nfcworld.com/advertising/">Advertise with us</a></li><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16244"><a href="https://www.nfcworld.com/media/">Media centre</a></li><li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://www.nfcworld.com/privacy/">Privacy and cookies</a></li><li id="menu-item-16243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16243"><a href="https://www.nfcworld.com/legal/">Legal</a></li></ul></div><p class="bpt">Copyright &copy; 2008-2017 <a href="https://www.sjb.co.uk">SJB Research Ltd</a>. All rights reserved.</p></div><div class="grid_1"> <a href="https://www.sjb.co.uk"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/sjb-research-logo-48w28h.png" alt="SJB Research Ltd" class="right" width="47" height="29" /></a></div></div><div class="clear">&nbsp;</div></div></div><div id="cookie-law-info-bar"><span>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href="#" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button" >Got it</a> <a href="https://www.nfcworld.com/privacy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Learn more</a></span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#444","border_on":false,"button_1_button_colour":"#1e811e","button_1_button_hover":"#186718","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script> <link rel='stylesheet' id='shariffcss-css'  href='https://www.nfcworld.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.3.0' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/combined-scripts.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/zoombox/zoombox.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.3.0'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"51767 https:\/\/www.nfcworld.com\/?p=51767","disqusShortname":"nfcworld","disqusTitle":"Amazon gets approval for digital wallet in India","disqusUrl":"https:\/\/www.nfcworld.com\/2017\/04\/24\/351767\/amazon-gets-approval-for-digital-wallet-in-india\/","options":{"manualSync":false},"postId":"51767"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script> <script type='text/javascript'>var countVars={"disqusShortname":"nfcworld"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_e75972c932e0615303379eab0348e61a');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100689611;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif" /></p></noscript> <!-- Stats 78 queries, 0.568 seconds --></body></html>