<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="rating" content="general"/><meta name="robots" content="noarchive"/><meta name="copyright" content="Copyright 2008-2017 SJB Research Ltd"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nfcworld.com/xmlrpc.php"><title>Barclaycard pilots Alipay payments in eight retail stores across UK &bull; NFC World</title> <script type="text/javascript">var ajaxurl='https://www.nfcworld.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="Banking Technology — &quot;The pilot will commence on 14 August 2017 in eight retail stores across the UK, with Barclaycard providing the POS solution for payme"/><meta name="news_keywords" content="ant financial, barclaycard, mobile, technology, business, personal technology, headlines" /><meta name="original-source" content="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" /><link rel="canonical" href="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" /><link rel="publisher" href="https://plus.google.com/+Nfcworld"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Barclaycard pilots Alipay payments in eight retail stores across UK &bull; NFC World" /><meta property="og:description" content="Banking Technology — &quot;The pilot will commence on 14 August 2017 in eight retail stores across the UK, with Barclaycard providing the POS solution for payme" /><meta property="og:url" content="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" /><meta property="og:site_name" content="NFC World" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:tag" content="Ant Financial" /><meta property="article:tag" content="Barclaycard" /><meta property="article:section" content="Mobile payments" /><meta property="article:published_time" content="2017-08-14T09:37:06+00:00" /><meta property="fb:app_id" content="170869806303279" /><meta property="og:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta property="og:image:secure_url" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Banking Technology — &quot;The pilot will commence on 14 August 2017 in eight retail stores across the UK, with Barclaycard providing the POS solution for payme" /><meta name="twitter:title" content="Barclaycard pilots Alipay payments in eight retail stores across UK &bull; NFC World" /><meta name="twitter:site" content="@nfcw" /><meta name="twitter:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta name="twitter:creator" content="@nfcanalyst" /><link rel='dns-prefetch' href='//www.nfcworld.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Feed" href="https://www.nfcworld.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Comments Feed" href="https://www.nfcworld.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Barclaycard pilots Alipay payments in eight retail stores across UK Comments Feed" href="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-113069-22';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-113069-22','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script> <link rel='stylesheet' id='simple-payments-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?x19351&amp;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/css/cli-style.css?x19351&amp;ver=1.5.3' type='text/css' media='all' /><link rel='stylesheet' id='nfcw2017-style-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw2017/style.css?x19351&amp;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='zoombox-css-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.css?x19351&amp;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://www.nfcworld.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?x19351&amp;ver=3.3' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-vanilla-css'  href='https://www.nfcworld.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?x19351&amp;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.nfcworld.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?x19351&amp;ver=4.3' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/css/jetpack.css?x19351&amp;ver=5.2.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery.js?x19351&amp;ver=1.12.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery-migrate.min.js?x19351&amp;ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?x19351&amp;ver=20150408'></script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"pdf","inbound_paths":"","home_url":"https:\/\/www.nfcworld.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x19351&amp;ver=6.2.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?x19351&amp;ver=1.5.3'></script> <link rel='https://api.w.org/' href='https://www.nfcworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.nfcworld.com/?p=54296' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F&#038;format=xml" /><style id="ubermenu-custom-generated-css">.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:0.75rem;color:#333;border-left:1px solid #dfdfdf}.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0>.ubermenu-target{font-weight:bold}.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#d10019;background:#ddd}.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#333}.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:0.5rem;padding-bottom:0.5rem}.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded{padding:0.5rem}.ubermenu .ubermenu-grid-row{padding-right:0.5rem}.ubermenu .ubermenu-grid-row .ubermenu-target{padding-right:0}.ubermenu-main .ubermenu-item-normal>.ubermenu-target{color:#333;font-weight:bold}.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active>.ubermenu-target{color:#d10019;background-color:#ddd}.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item>.ubermenu-target{color:#333}.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main{font-weight:bold;color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input{background:#fff;color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-webkit-input-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-moz-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-ms-input-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search .ubermenu-search-submit{color:#333}.ubermenu-top-navigation{background:#5cbcec}.ubermenu-top-navigation .ubermenu-item-level-0>.ubermenu-target{font-size:1rem;color:#fff}.ubermenu-top-navigation .ubermenu-nav .ubermenu-item.ubermenu-item-level-0>.ubermenu-target{font-weight:bold}.ubermenu.ubermenu-top-navigation .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#d10019;background:#eee}.ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#fff}.ubermenu-top-navigation .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:0.7rem;padding-bottom:0.7rem}.ubermenu.ubermenu-top-navigation .ubermenu-search input.ubermenu-search-input{color:#333}.ubermenu.ubermenu-top-navigation .ubermenu-search .ubermenu-search-submit{color:#333}</style><link rel='dns-prefetch' href='//v0.wordpress.com'> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){var desktop=googletag.sizeMapping().addSize([0,0],[]).addSize([960,200],[728,90]).build();googletag.defineSlot('/1021073/728_top_banner',[728,90],'div-gpt-ad-1390129912426-0').defineSizeMapping(desktop).setCollapseEmptyDiv(true).addService(googletag.pubads());googletag.defineSlot('/1021073/Medium-rectangle-top',[[300,250],[300,600]],'div-gpt-ad-1390129912426-5').addService(googletag.pubads());googletag.defineSlot('/1021073/nfcworld-sidebar-mid',[[300,250],[300,600]],'div-gpt-ad-1390129912426-10').addService(googletag.pubads());googletag.defineSlot('/1021073/NFCW_300x250_sidebar_bottom',[[300,250],[300,600]],'div-gpt-ad-1390129912426-7').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('cat','');googletag.enableServices();});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('#nfcworld-ticker').ticker({speed:0.3,controls:false,titleText:'Latest',pauseOnItems:4000});jQuery.timeago.settings.cutoff=1000*60*60*24;jQuery("time.timeago").timeago();jQuery('#hilitesignup').delay(800).fadeIn(400);jQuery('a.zoombox').zoombox({theme:'zoombox',opacity:0.6,duration:800,animation:true,width:200,height:200,gallery:true,autoplay:false});return false;});</script> <link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-270x270.png" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","url":"https:\/\/www.nfcworld.com\/2017\/08\/14\/354296\/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk\/","author":{"@type":"Person","name":"Sarah Clark"},"headline":"Barclaycard pilots Alipay payments in eight retail stores across UK","datePublished":"2017-08-14 09:37:06","image":{"@type":"ImageObject","url":"https:\/\/www.nfcworld.com\/wp-content\/uploads\/2014\/05\/nfc-world-plus-sunburst-200w.png","height":200,"width":200},"ArticleSection":"Mobile payments","Publisher":{"@type":"Organization","name":"NFC World","logo":{"@type":"ImageObject","url":"https:\/\/www.nfcworld.com\/wp-content\/uploads\/2016\/02\/cropped-nfc-world-site-icon-32x32.png","height":32,"width":32}}}</script> </head><body class="post-template-default single single-post postid-54296 single-format-link group-blog"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="site-content"><div class="ear left bp"><p> <a href="https://members.nfcworld.com">NFC World Knowledge Centre &raquo;</a></p></div><div class="ear right bp not-mobile"><p> Monday 14 August 2017</p></div></div><header id="masthead" class="site-header" role="banner"><div class="site-branding"><h1 class="site-title hide"><a href="https://www.nfcworld.com/" rel="home">NFC World</a></h1><h2 class="site-description hide">News and analysis on the emerging technologies transforming how consumers choose what to buy, who to buy from, and how to pay</h2> <a href="https://www.nfcworld.com/" class="logo-link" rel="home" itemprop="url"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world.png" class="logo" alt="NFC World" itemprop="logo" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world.png 205w, https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world-@2x.png 410w" sizes="(max-width: 37.5em) 205px, 205px"/></a><div class="leaderboard"><div id="div-gpt-ad-1390129912426-0"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-0');});</script> </div></div></div> <nav id="site-navigation" class="xxxmain-navigation" role="navigation"><nav id="ubermenu-top-navigation-897-top" class="ubermenu ubermenu-nojs ubermenu-top-navigation ubermenu-menu-897 ubermenu-loc-top ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-top-navigation-897-top" class="ubermenu-nav"><li id="menu-item-4225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-4225 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-4222" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About NFC World</span></a></li><li id="menu-item-4224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4224 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/contacts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact us</span></a></li><li id="menu-item-31188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31188 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/contribute-knowledge-centre/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contribute</span></a></li><li id="menu-item-4223" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4223 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/advertising/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-43816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43816 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Let us know!" href="https://www.nfcworld.com/tip-off/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Got a tip?</span></a></li><li id="menu-item-52008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-52008 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" data-ubermenu-trigger="click" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-52008 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-52007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;"></form></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-primary-navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-898-primary-navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-898-primary-navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-898 ubermenu-loc-primary-navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-898-primary-navigation" class="ubermenu-nav"><li id="menu-item-31189" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31189 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-30773" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-30773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Centre</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-30773 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-30995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30995 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/explore/"><span class="ubermenu-target-title ubermenu-target-text">Explore&#8230;</span></a></li><li id="menu-item-33926" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-33926 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/webinars/"><span class="ubermenu-target-title ubermenu-target-text">Webinars</span></a></li><li id="menu-item-33317" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-33317 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/topic/white-papers/"><span class="ubermenu-target-title ubermenu-target-text">White papers</span></a></li><li id="menu-item-30996" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30996 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/nfc-world-knowledge-centre/"><span class="ubermenu-target-title ubermenu-target-text">About the NFC World Knowledge Centre</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-31193" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31193 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-phones-list/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More resources</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-31193 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-4228" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4228 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li id="menu-item-53787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/oem-pay-availability/"><span class="ubermenu-target-title ubermenu-target-text">OEM Pay availability by country</span></a></li><li id="menu-item-21500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/does-my-phone-have-nfc/"><span class="ubermenu-target-title ubermenu-target-text">Does my phone have NFC?</span></a></li><li id="menu-item-4258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/directory/"><span class="ubermenu-target-title ubermenu-target-text">News by company</span></a></li><li id="menu-item-4255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/list-of-nfc-trials-pilots-tests-and-commercial-services-around-the-world/"><span class="ubermenu-target-title ubermenu-target-text">News by country</span></a></li><li id="menu-item-4227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">News by date</span></a></li><li id="menu-item-11879" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11879 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-stock-and-investment/"><span class="ubermenu-target-title ubermenu-target-text">NFC stock and investment</span></a></li><li id="menu-item-31187" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31187 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/tip-off/"><span class="ubermenu-target-title ubermenu-target-text">Got a story? Tell us!</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-4232" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4232 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-31190" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-31190 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/category/partner-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partner news</span></a></li><li id="menu-item-31191" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31191 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/ask-the-experts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Ask the Experts</span></a></li><li id="menu-item-31192" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-31192 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Our partners</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-31192 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-53788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/antelop/"><span class="ubermenu-target-title ubermenu-target-text">Antelop Solutions</span></a></li><li id="menu-item-53789" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/dejamobile/"><span class="ubermenu-target-title ubermenu-target-text">Dejamobile</span></a></li><li id="menu-item-53793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/gemalto/"><span class="ubermenu-target-title ubermenu-target-text">Gemalto</span></a></li><li id="menu-item-53792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/mahindra-comviva/"><span class="ubermenu-target-title ubermenu-target-text">Mahindra Comviva</span></a></li><li id="menu-item-53795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nxp/"><span class="ubermenu-target-title ubermenu-target-text">NXP Semiconductors</span></a></li><li id="menu-item-53791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/proxama/"><span class="ubermenu-target-title ubermenu-target-text">Proxama</span></a></li><li id="menu-item-53794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/rambus/"><span class="ubermenu-target-title ubermenu-target-text">Rambus</span></a></li><li id="menu-item-53790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/stmicroelectronics/"><span class="ubermenu-target-title ubermenu-target-text">STMicroelectronics</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-52112" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52112 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;"></form></div></div></li></ul></nav><div id="hot-topics" class="clear"><ul><li class="hot-topic-title">Trending</li><li id="menu-item-53049" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53049"><a href="https://www.nfcworld.com/tag/apple/">Apple</a></li><li id="menu-item-28958" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-28958"><a href="https://www.nfcworld.com/technology/nfc/">NFC</a></li><li id="menu-item-52915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52915"><a href="https://www.nfcworld.com/nfc-phones-list/">NFC phones</a></li><li id="menu-item-50489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50489"><a href="https://members.nfcworld.com/whats-new-in-payments/">What&#8217;s New in Payments</a></li><li id="menu-item-50019" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-50019"><a href="https://www.nfcworld.com/technology/mobile-payments-topic/">Mobile payments</a></li><li id="menu-item-26630" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-26630"><a href="https://www.nfcworld.com/technology/host-card-emulation-hce/">HCE</a></li><li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-33890"><a href="https://www.nfcworld.com/technology/tokenization/">Tokenization</a></li><li id="menu-item-41724" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-41724"><a href="https://www.nfcworld.com/technology/internet-of-things-iot/">IoT</a></li></ul></div> </nav><div class="partner-header site-header"><ul class="partner-header-content"></ul></div> <script type='text/javascript'>/*<![CDATA[*/function getRandomSubarray(arr,size){var shuffled=arr.slice(0),i=arr.length,min=i-size,temp,index;while(i-->min){index=Math.floor((i+1)*Math.random());temp=shuffled[index];shuffled[index]=shuffled[i];shuffled[i]=temp;}
return shuffled.slice(min);}
var partnerLogos=['<a href="/stmicroelectronics/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/stmicroelectronics-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/stmicroelectronics-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/stmicroelectronics-partner-logo-@2x.png 2x" alt="STMicroelectronics" title="STMicroelectronics" width="80" height="45" /></a>','<a href="/rambus/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/rambus-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/rambus-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/rambus-partner-logo-@2x.png 2x" alt="Rambus" title="Rambus" width="80" height="45" /></a>','<a href="/nxp/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/nxp-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/nxp-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/nxp-partner-logo-@2x.png 2x" alt="NXP" title="NXP" width="80" height="45" /></a>','<a href="/gemalto/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/gemalto-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/gemalto-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/gemalto-partner-logo-@2x.png 2x" alt="Gemalto" title="Gemalto" width="80" height="45" /></a>','<a href="/mahindra-comviva/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/mahindra-comviva-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/mahindra-comviva-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/mahindra-comviva-partner-logo-@2x.png 2x" alt="Mahindra Comviva" title="Mahindra Comviva" width="80" height="45" /></a>','<a href="/antelop/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/antelop-solutions-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/antelop-solutions-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/antelop-solutions-partner-logo-@2x.png 2x" alt="Antelop Solutions" title="Antelop Solutions" width="80" height="45" /></a>','<a href="/dejamobile/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/dejamobile-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/dejamobile-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/dejamobile-partner-logo-@2x.png 2x" alt="Dejamobile" title="Dejamobile" width="80" height="45" /></a>','<a href="https://www.usatech.com/" rel="nofollow"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/usa-technologies-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/usa-technologies-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/usa-technologies-partner-logo-@2x.png 2x" alt="USA Technologies" title="USA Technologies" width="80" height="45" /></a>','<a href="https://www.hidglobal.com/" rel="nofollow"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/hid-global-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/hid-global-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/hid-global-partner-logo-@2x.png 2x" alt="HID Global" title="HID Global" width="80" height="45" /></a>','<a href="/proxama/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/proxama-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/proxama-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/proxama-partner-logo-@2x.png 2x" alt="Proxama" title="Proxama" width="80" height="45" /></a>'];var eightRandomLogos=getRandomSubarray(partnerLogos,8);var logoPayload='<li class="partner-label not-mobile">Featured partners</li>';for(var i=0;i<8;i++){logoPayload=logoPayload.concat("<li class=\"partner-"+i+"\">"+eightRandomLogos[i]+"</li>");}
logoPayload=logoPayload.concat('<li class="partner-label not-mobile"><a href="https://members.nfcworld.com/partners/">About our partners</a></li>');jQuery(".partner-header-content").append(logoPayload);/*]]>*/</script> <a id="feedbacktab" class="not-mobile" href="/feedback/" target="_blank">Feedback</a> </header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"><ul id="nfcworld-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcworld.com/2017/08/14/354300/m-pesa-founder-lessons-learned-mobile-money/" title="14 August 2017, 13:20 UTC">M-Pesa founder shares lessons learned from ten years of mobile money</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" title="14 August 2017, 09:37 UTC">Barclaycard pilots Alipay payments in eight retail stores across UK</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/08/11/354290/half-hilton-portfolio-digital-key-enabled-end-year/" title="11 August 2017, 12:14 UTC">More than half the Hilton portfolio to be digital key enabled by end of year</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/08/11/354288/walmart-tech-lets-shoppers-check-out-on-their-own/" title="11 August 2017, 12:00 UTC">Walmart deploying tech that lets in-store shoppers check out — on their own</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/08/10/354280/china-targets-mobile-payments-oligopoly-clearing-mandate/" title="10 August 2017, 13:03 UTC">China targets mobile payments oligopoly with clearing mandate</a></li></ul><div class="clear"></div> <article id="post-54296" class="editorial post-54296 post type-post status-publish format-link hentry category-mobile-payments tag-ant-financial tag-barclaycard post_format-post-format-link countries-united-kingdom technologies-alipay technologies-banking-technology technologies-mobile-payments-topic technologies-payments technologies-pilot technologies-retail"> <header class="entry-header"><h1 class="entry-title">Barclaycard pilots Alipay payments in eight retail stores across UK</h1><div class="entry-meta"><p class="byline">By <span class="author vcard author-name"><a class="url fn n" href="https://www.nfcworld.com/author/saz/">Sarah Clark</a></span> &bull; <span class="posted-on"><time class="entry-date published updated" datetime="2017-08-14T09:37:06+00:00" title="14 August 2017, 09:37 UTC">14 August 2017</time></span> <span class="hide">&bull; <a href="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" title="NFC World">nfcworld.com</a> </span></p></div>                </header><div class="entry-content"><p><span class="link-head"><a href="http://www.bankingtech.com/943152/barclaycard-pilots-alipay-payments-in-eight-retail-stores-across-uk" target="_blank" title="Open 'Barclaycard pilots Alipay payments in eight retail stores across UK' in a new tab">Barclaycard pilots Alipay payments in eight retail stores across UK</a></span><span class="link-body"> &mdash; Banking Technology — &#8220;The pilot will commence on 14 August 2017 in eight retail stores across the UK, with Barclaycard providing the POS solution for payments via Alipay. The service will be available in CNY (&#8216;offered at a competitive exchange rate,&#8217; Barclaycard says).&#8221;</span></p></div><p class="link-source"><a href="http://www.bankingtech.com/943152/barclaycard-pilots-alipay-payments-in-eight-retail-stores-across-uk" target="_blank" title="Open 'Barclaycard pilots Alipay payments in eight retail stores across UK' in a new tab">Source</a></p> <footer class="entry-footer"><div class="shariff shariff-main shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Clinkedin%7Cfacebook%7Cpinterest%7Cgoogleplus" data-url="https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F" data-timestamp="1502703426" data-backendurl="https://www.nfcworld.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter" style="background-color:#32bbf5; border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F&text=Barclaycard+pilots+Alipay+payments+in+eight+retail+stores+across+UK&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#55acee; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span class="shariff-count" data-service="twitter" style="color:#55acee"> 5</span>&nbsp;</a></li><li class="shariff-button linkedin" style="background-color:#1488bf; border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F&title=Barclaycard+pilots+Alipay+payments+in+eight+retail+stores+across+UK" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#0077b5; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="linkedin" style="color:#0077b5"> 4</span>&nbsp;</a></li><li class="shariff-button facebook" style="background-color:#4273c8; border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#3b5998; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="facebook" style="color:#3b5998"> 1</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-mobile" style="background-color:#5cbe4a; border-radius:10%"><a href="whatsapp://send?text=Barclaycard+pilots+Alipay+payments+in+eight+retail+stores+across+UK%20https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F" title="Share on WhatsApp" aria-label="Share on WhatsApp" role="button" rel="nofollow" class="shariff-link" target="_blank" style="background-color:#34af23; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button pinterest" style="background-color:#e70f18; border-radius:10%"><a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F&media=https%3A%2F%2Fwww.nfcworld.com%2Fwp-content%2Fplugins%2Fshariff%2Fservices%2F..%2Fpictos%2FdefaultHint.png&description=Barclaycard+pilots+Alipay+payments+in+eight+retail+stores+across+UK" title="Pin it on Pinterest" aria-label="Pin it on Pinterest" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#cb2027; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M27.4 16q0 3.7-1.8 6.9t-5 5-6.9 1.9q-2 0-3.9-0.6 1.1-1.7 1.4-2.9 0.2-0.6 1-3.8 0.4 0.7 1.3 1.2t2 0.5q2.1 0 3.8-1.2t2.7-3.4 0.9-4.8q0-2-1.1-3.8t-3.1-2.9-4.5-1.2q-1.9 0-3.5 0.5t-2.8 1.4-2 2-1.2 2.3-0.4 2.4q0 1.9 0.7 3.3t2.1 2q0.5 0.2 0.7-0.4 0-0.1 0.1-0.5t0.2-0.5q0.1-0.4-0.2-0.8-0.9-1.1-0.9-2.7 0-2.7 1.9-4.6t4.9-2q2.7 0 4.2 1.5t1.5 3.8q0 3-1.2 5.2t-3.1 2.1q-1.1 0-1.7-0.8t-0.4-1.9q0.1-0.6 0.5-1.7t0.5-1.8 0.2-1.4q0-0.9-0.5-1.5t-1.4-0.6q-1.1 0-1.9 1t-0.8 2.6q0 1.3 0.4 2.2l-1.8 7.5q-0.3 1.2-0.2 3.2-3.7-1.6-6-5t-2.3-7.6q0-3.7 1.9-6.9t5-5 6.9-1.9 6.9 1.9 5 5 1.8 6.9z"/></svg></span><span class="shariff-text">pin it</span>&nbsp;<span class="shariff-count" data-service="pinterest" style="color:#cb2027"> 0</span>&nbsp;</a></li><li class="shariff-button googleplus" style="background-color:#f75b44; border-radius:10%"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F08%2F14%2F354296%2Fbarclaycard-pilots-alipay-payments-eight-retail-stores-across-uk%2F" title="Share on Google+" aria-label="Share on Google+" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#d34836; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.6 14.7h-3.3v-3.3h-2.6v3.3h-3.3v2.6h3.3v3.3h2.6v-3.3h3.3zM10.8 14v4.1h5.7c-0.4 2.4-2.6 4.2-5.7 4.2-3.4 0-6.2-2.9-6.2-6.3s2.8-6.3 6.2-6.3c1.5 0 2.9 0.5 4 1.6v0l2.9-2.9c-1.8-1.7-4.2-2.7-7-2.7-5.8 0-10.4 4.7-10.4 10.4s4.7 10.4 10.4 10.4c6 0 10-4.2 10-10.2 0-0.8-0.1-1.5-0.2-2.2 0 0-9.8 0-9.8 0z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="googleplus" style="color:#d34836"> 3</span>&nbsp;</a></li><li class="shariff-button printer" style="background-color:#a8a8a8; border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style="background-color:#999; border-radius:10%; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z"/></svg></span><span class="shariff-text">print</span>&nbsp;</a></li></ul></div><div class="tags"><p class="tags-links not-mobile">Explore: <a href="https://www.nfcworld.com/tag/ant-financial/" title="Eight more items that mention Ant Financial">Ant Financial</a>, <a href="https://www.nfcworld.com/tag/barclaycard/" title="89 more items that mention Barclaycard">Barclaycard</a></p><p class="technologies-links not-mobile">Learn more: <a href="https://www.nfcworld.com/technology/alipay/" rel="tag">Alipay</a>, <a href="https://www.nfcworld.com/technology/banking-technology/" rel="tag">Banking Technology</a>, <a href="https://www.nfcworld.com/technology/mobile-payments-topic/" rel="tag">Mobile payments</a>, <a href="https://www.nfcworld.com/technology/payments/" rel="tag">Payments</a>, <a href="https://www.nfcworld.com/technology/pilot/" rel="tag">Pilot</a>, <a href="https://www.nfcworld.com/technology/retail/" rel="tag">Retail</a></p><p class="countries-links not-mobile">Territory: <a href="https://www.nfcworld.com/country/united-kingdom/" rel="tag">United Kingdom</a></p></div><div class="partners-storyfooter"><p class="sponsor-intro">Featured partner:</p><div class="partners-storyfooter-content"></div> <script type='text/javascript'>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</script> </div><div class="newsletter-upsell"><h2>Get NFC World's email newsletter</h2><div id="mailchimp"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }" > <label for="mce-EMAIL">The top industry headlines by email, every Wednesday.</label><div class="mc-field-group input-group hide"> <strong>Frequency</strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul> <input type="checkbox" id="group_4" name="group[5][4]" value="1" checked="checked"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value="" title=""></div> <input value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></form></div></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline">Related news</h3></div></div> </footer></article> <nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nfcworld.com/2017/08/11/354290/half-hilton-portfolio-digital-key-enabled-end-year/" rel="prev">More than half the Hilton portfolio to be digital key enabled by end of year</a></div><div class="nav-next"><a href="https://www.nfcworld.com/2017/08/14/354300/m-pesa-founder-lessons-learned-mobile-money/" rel="next">M-Pesa founder shares lessons learned from ten years of mobile money</a></div></div> </nav><div id="disqus_thread"></div></main></div> <aside id="secondary" class="widget-area" role="complementary"> <section id="text-10" class="widget widget_text"><h2 class="widget-title">What is NFC World?</h2><div class="textwidget"><p>We report on the emerging technologies that are transforming how consumers choose what to buy, who to buy from, and how to pay. <a href="/about/"  title="About NFC World"><strong>Find out more</strong></a></p></div> </section><section id="text-26" class="widget widget_text"><div class="textwidget"><div id="anfilesmyrfr">Please consider supporting our work by whitelisting NFC World in your ad blocker</div></div> </section><section id="text-12" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-5'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-5');});</script> </div></div> </section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Get news from NFC World by email</h2><div class="textwidget"><div class="mc-embed"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-subscribe-form" name="mc-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }"> <label for="mc-email">Join 12,900+ others and sign up for our free <a href="https://www.nfcworld.com/email/">weekly email news round-up</a></label><div class="mc-flex"> <input value="" name="EMAIL" class="email" id="mc-email" placeholder="Email address" type="email" required><button type="submit" value="Sign up" name="subscribe"><i class="fa fa-send"></i></button></div><div class="mc-field-group input-group" style="display:none"><strong>Frequency</strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul><input type="checkbox" id="group_4" name="group[5][4]" value="1" checked="checked"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value=""></div></form></div></div> </section> <section id="text-24" class="widget widget_text"><h2 class="widget-title">New in the Knowledge Centre</h2><div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><a href="https://members.nfcworld.com/3124/st25r-nfc-reader-family/" class="title" title="8 August 2017">ST25R NFC Reader Family</a></li><li class="listing-item"><a href="https://members.nfcworld.com/3111/maximizing-roi-national-eids-considerations-successful-deployment/" class="title" title="28 July 2017">Maximizing ROI with national eIDs: Considerations for a successful deployment</a></li><li class="listing-item"><a href="https://members.nfcworld.com/3102/five-reasons-retailers-should-have-their-own-digital-wallet/" class="title" title="20 July 2017">Five reasons retailers should have their own digital wallet</a></li><li class="listing-item"><a href="https://members.nfcworld.com/2982/whats-new-payments-volume-two/" class="title" title="10 July 2017">What’s New in Payments, Volume Two</a></li><li class="listing-item"><a href="https://members.nfcworld.com/2977/disrupted-future-payments-china/" class="title" title="10 July 2017">Payments disrupted — How the tech giants are changing the future of payments in China</a></li></ul></div> </section><section id="text-20" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-10'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-10');});</script> </div></div> </section><section id="nfc_world_news_widget-2" class="widget widget_nfc_world_news_widget"><h2 class="widget-title">Latest news</h2><div id="tawindow"><ul><li> <a href="https://www.nfcworld.com/2017/08/14/354300/m-pesa-founder-lessons-learned-mobile-money/" title="14 August 2017, 13:20">M-Pesa founder shares lessons learned from ten years of mobile money</a> <time class="timeago" datetime="2017-08-14T13:20:46+00:00" title="14 August 2017, 13:20 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/14/354296/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk/" title="14 August 2017, 09:37">Barclaycard pilots Alipay payments in eight retail stores across UK</a> <time class="timeago" datetime="2017-08-14T09:37:06+00:00" title="14 August 2017, 09:37 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/11/354290/half-hilton-portfolio-digital-key-enabled-end-year/" title="11 August 2017, 12:14">More than half the Hilton portfolio to be digital key enabled by end of year</a> <time class="timeago" datetime="2017-08-11T12:14:41+00:00" title="11 August 2017, 12:14 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/11/354288/walmart-tech-lets-shoppers-check-out-on-their-own/" title="11 August 2017, 12:00">Walmart deploying tech that lets in-store shoppers check out — on their own</a> <time class="timeago" datetime="2017-08-11T12:00:48+00:00" title="11 August 2017, 12:00 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/10/354280/china-targets-mobile-payments-oligopoly-clearing-mandate/" title="10 August 2017, 13:03">China targets mobile payments oligopoly with clearing mandate</a> <time class="timeago" datetime="2017-08-10T13:03:15+00:00" title="10 August 2017, 13:03 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/10/354284/green-dot-apple-pay-cash/" title="10 August 2017, 12:48">Green Dot CEO sets out how Apple Pay Cash will work</a> <time class="timeago" datetime="2017-08-10T12:48:07+00:00" title="10 August 2017, 12:48 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/10/354277/banks-losing-ground-china-fintech-giants/" title="10 August 2017, 12:32">Big banks on notice that they’re losing ground to China’s fintech giants</a> <time class="timeago" datetime="2017-08-10T12:32:47+00:00" title="10 August 2017, 12:32 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/10/354275/fraud-three-prefectures-apple-pay-exploit/" title="10 August 2017, 12:24">Fraud cases across three prefectures involving Apple Pay exploit loophole: Sources</a> <time class="timeago" datetime="2017-08-10T12:24:19+00:00" title="10 August 2017, 12:24 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/10/354271/uk-card-expenditure-statistics-june-2017/" title="10 August 2017, 11:00">UK card expenditure statistics: June 2017</a> <time class="timeago" datetime="2017-08-10T11:00:19+00:00" title="10 August 2017, 11:00 UTC"></time></li><li> <a href="https://www.nfcworld.com/2017/08/09/354267/european-consumers-biometric-payment-cards/" title="9 August 2017, 12:04">European consumers give thumbs up to biometric payment cards</a> <time class="timeago" datetime="2017-08-09T12:04:47+00:00" title="9 August 2017, 12:04 UTC"></time></li></ul></div> </section><section id="text-18" class="widget widget_text"><h2 class="widget-title">Subscribe, follow, stay in touch</h2><div class="textwidget"><ul class="connect"><li><a href="https://twitter.com/nfcw"><i class="fa fa-twitter-square fa-2x fa-fw icon-twitter"></i> Follow @nfcw on Twitter</a></li><li><a href="http://www.linkedin.com/groups?about=&#038;gid=4238179"><i class="fa fa-linkedin-square fa-2x fa-fw icon-linkedin"></i> Join the NFC World group on LinkedIn</a></li><li><a href="/email/"><i class="fa fa-envelope-square fa-2x fa-fw icon-envelope"></i> Get our email newsletter</a></li><li><a href="https://plus.google.com/+NFCWorld"><i class="fa fa-google-plus-square fa-2x fa-fw icon-google-plus"></i> NFC World on Google+</a></li><li><a href="https://www.facebook.com/NFCWorld"><i class="fa fa-facebook-square fa-2x fa-fw icon-facebook"></i> NFC World on Facebook</a></li><li><a href="https://www.nfcworld.com/2016/03/04/343050/nfc-world-now-available-slack/"><i class="fa fa-slack fa-2x fa-fw icon-envelope"></i> Get headlines in Slack</a></li><li><a href="/feed/"><i class="fa fa-rss-square fa-2x fa-fw icon-rss"></i> RSS news feed</a></li></ul></div> </section><section id="text-14" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-7'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-7');});</script> </div></div> </section><section id="google_translate_widget-2" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate&#8230;</h2><div id="google_translate_element"></div></section> </aside></div> <footer id="colophon" class="site-footer" role="contentinfo"> <nav id="footer-navigation" class="footer-navigation bp" role="navigation"><div class="menu-footer-container"><ul id="menu-footer" class="clear"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="https://www.nfcworld.com/about/">About</a></li><li id="menu-item-16248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16248"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-16249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16249"><a href="https://www.nfcworld.com/feedback/">Ask us anything!</a></li><li id="menu-item-16242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16242"><a href="https://www.nfcworld.com/comment-policy/">Comment policy</a></li><li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16247"><a href="https://www.nfcworld.com/advertising/">Advertise with us</a></li><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16244"><a href="https://www.nfcworld.com/media/">Media centre</a></li><li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://www.nfcworld.com/privacy/">Privacy and cookies</a></li><li id="menu-item-16243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16243"><a href="https://www.nfcworld.com/legal/">Legal</a></li></ul></div>    </nav><div class="site-info"> <a href="https://www.sjb.co.uk"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x" alt="SJB Research Ltd" width="48" height="28" class="right"/></a><p class="bpt"> Copyright &copy; 2008-2017 <a href="https://www.sjb.co.uk">SJB Research Ltd</a>. All rights reserved. <span class="love">Made with <i title="a cwtch" class="fa fa-heart" aria-hidden="true"></i> in <a href="http://www.wales.com/">Wales</a>.</span></p></div></footer></div><div id="cookie-law-info-bar"><span>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href="#" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button" >Got it</a> <a href="https://www.nfcworld.com/privacy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Learn more</a></span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#444","border_on":false,"button_1_button_colour":"#1e811e","button_1_button_hover":"#186718","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>  <script type="text/javascript">(function(){id='0wiuWPrHVhKS-qzwML4HIjnQK';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}
l('ads.js');l('analyze.js');})();</script>  <script src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/ads.js?x19351" type="text/javascript"></script> <script type="text/javascript">if(!document.getElementById('ronaltiouthi')){document.getElementById('anfilesmyrfr').style.display='block';}</script> <link rel='stylesheet' id='shariffcss-css'  href='https://www.nfcworld.com/wp-content/plugins/shariff/css/shariff.min.css?x19351&amp;ver=4.3.0' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/navigation.js?x19351&amp;ver=20151215'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/skip-link-focus-fix.js?x19351&amp;ver=20151215'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/comment-reply.min.js?x19351&amp;ver=4.8.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/combined-scripts.js?x19351&amp;ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.js?x19351&amp;ver=1.0'></script> <script type='text/javascript'>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3","configurations":["top-navigation","main"],"ajax_url":"https:\/\/www.nfcworld.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.nfcworld.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?x19351&amp;ver=3.3'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/wp-embed.min.js?x19351&amp;ver=4.8.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/shariff/js/shariff.min.js?x19351&amp;ver=4.3.0'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"54296 https:\/\/www.nfcworld.com\/?p=54296","disqusShortname":"nfcworld","disqusTitle":"Barclaycard pilots Alipay payments in eight retail stores across UK","disqusUrl":"https:\/\/www.nfcworld.com\/2017\/08\/14\/354296\/barclaycard-pilots-alipay-payments-eight-retail-stores-across-uk\/","options":{"manualSync":false},"postId":"54296"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?x19351&amp;ver=4.8.1'></script> <script type='text/javascript'>var _wp_google_translate_widget={"lang":"en_US"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?x19351&amp;ver=4.8.1'></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1'></script> <script type='text/javascript'>var countVars={"disqusShortname":"nfcworld"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/count.js?x19351&amp;ver=4.8.1'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_e75972c932e0615303379eab0348e61a');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100689611;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif" /></p></noscript></body></html>