<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="rating" content="general"/><meta name="robots" content="noarchive"/><meta name="copyright" content="Copyright 2008-2018 SJB Research Ltd"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nfcworld.com/xmlrpc.php"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=PY4dG67vEa"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=PY4dG67vEa"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=PY4dG67vEa"><link rel="manifest" href="/site.webmanifest?v=PY4dG67vEa"><link rel="mask-icon" href="/safari-pinned-tab.svg?v=PY4dG67vEa" color="#5bbad5"><link rel="shortcut icon" href="/favicon.ico?v=PY4dG67vEa"><meta name="msapplication-TileColor" content="#2d89ef"><meta name="theme-color" content="#ffffff"><title>Baseball fans can now use Apple&#039;s Messages app to order and pay for food and drink from their seats &bull; NFC World</title> <script type="text/javascript">var ajaxurl='https://www.nfcworld.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="&quot;With the ease of a text message, Philadelphia Phillies fans can now order beverages using their iPhone without missing a minute of on-field baseball"/><link rel="canonical" href="https://www.nfcworld.com/2018/07/24/357658/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats/" /><link rel="publisher" href="https://plus.google.com/+Nfcworld"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Baseball fans can now use Apple&#039;s Messages app to order and pay for food and drink from their seats &bull; NFC World" /><meta property="og:description" content="&quot;With the ease of a text message, Philadelphia Phillies fans can now order beverages using their iPhone without missing a minute of on-field baseball" /><meta property="og:url" content="https://www.nfcworld.com/2018/07/24/357658/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats/" /><meta property="og:site_name" content="NFC World" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="Aramark" /><meta property="article:tag" content="Citizens Bank" /><meta property="article:tag" content="Philadelphia Phillies" /><meta property="article:section" content="Mobile payments" /><meta property="article:published_time" content="2018-07-24T14:26:07+00:00" /><meta property="article:modified_time" content="2018-07-24T14:43:49+00:00" /><meta property="og:updated_time" content="2018-07-24T14:43:49+00:00" /><meta property="og:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta property="og:image:secure_url" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta property="og:image:width" content="200" /><meta property="og:image:height" content="200" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="&quot;With the ease of a text message, Philadelphia Phillies fans can now order beverages using their iPhone without missing a minute of on-field baseball" /><meta name="twitter:title" content="Baseball fans can now use Apple&#039;s Messages app to order and pay for food and drink from their seats &bull; NFC World" /><meta name="twitter:site" content="@nfcw" /><meta name="twitter:image" content="https://www.nfcworld.com/wp-content/uploads/2014/05/nfc-world-plus-sunburst-200w.png" /><meta name="twitter:creator" content="@nfcanalyst" /> <script type='application/ld+json'>/*<![CDATA[*/{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.nfcworld.com\/","sameAs":["https:\/\/www.facebook.com\/nfcworld","http:\/\/www.linkedin.com\/groups?about=&gid=4238179","https:\/\/plus.google.com\/+Nfcworld","https:\/\/www.youtube.com\/channel\/UCZH0bGnowNnKYDb-sUrhTzQ","https:\/\/www.pinterest.com\/nfcworld\/","https:\/\/twitter.com\/nfcw"],"@id":"https:\/\/www.nfcworld.com\/#organization","name":"NFC World","logo":"https:\/\/www.nfcworld.com\/wp-content\/themes\/nfcw7\/images\/id2014\/nfc-world-plus.png"}/*]]>*/</script> <script type='application/ld+json'>/*<![CDATA[*/{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.nfcworld.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.nfcworld.com\/category\/mobile-payments\/","name":"Mobile payments"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.nfcworld.com\/2018\/07\/24\/357658\/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats\/","name":"Baseball fans can now use Apple&#8217;s Messages app to order and pay for food and drink from their seats"}}]}/*]]>*/</script> <link rel='dns-prefetch' href='//www.nfcworld.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Feed" href="https://www.nfcworld.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Comments Feed" href="https://www.nfcworld.com/comments/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nfcworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/css/cli-style.css?x19118&amp;ver=1.6.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.nfcworld.com/wp-includes/css/dashicons.min.css?x19118&amp;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='nfcw2017-style-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw2017/style.css?x19118&amp;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='FontAwesome-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/fontawesome/css/fontawesome-all.min.css?x19118&amp;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='zoombox-css-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.css?x19118&amp;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?x19118&amp;ver=20170506' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://www.nfcworld.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?x19118&amp;ver=3.4.0.1' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-vanilla-css'  href='https://www.nfcworld.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css?x19118&amp;ver=4.9.7' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/css/jetpack.css?x19118&amp;ver=6.3.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery.js?x19118&amp;ver=1.12.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery-migrate.min.js?x19118&amp;ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?x19118&amp;ver=20150408'></script> <script type='text/javascript'>var Cli_Data={"nn_cookie_ids":null};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?x19118&amp;ver=1.6.2'></script> <link rel='https://api.w.org/' href='https://www.nfcworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.7" /><link rel='shortlink' href='https://www.nfcworld.com/?p=57658' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F&#038;format=xml" /><style id="ubermenu-custom-generated-css">.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{font-size:0.75rem;color:#333;border-left:1px solid #dfdfdf}.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0>.ubermenu-target{font-weight:bold}.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#d10019;background:#ddd}.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#333}.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:0.5rem;padding-bottom:0.5rem}.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded{padding:0.5rem}.ubermenu .ubermenu-grid-row{padding-right:0.5rem}.ubermenu .ubermenu-grid-row .ubermenu-target{padding-right:0}.ubermenu-main .ubermenu-item-normal>.ubermenu-target{color:#333;font-weight:bold}.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active>.ubermenu-target{color:#d10019;background-color:#ddd}.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item>.ubermenu-target{color:#333}.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main{font-weight:bold;color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input{background:#fff;color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-webkit-input-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-moz-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search input.ubermenu-search-input::-ms-input-placeholder{color:#333}.ubermenu.ubermenu-main .ubermenu-search .ubermenu-search-submit{color:#333}.ubermenu-top-navigation{background:#5cbcec}.ubermenu-top-navigation .ubermenu-item-level-0>.ubermenu-target{font-size:1rem;color:#fff}.ubermenu-top-navigation .ubermenu-nav .ubermenu-item.ubermenu-item-level-0>.ubermenu-target{font-weight:bold}.ubermenu.ubermenu-top-navigation .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{color:#d10019;background:#eee}.ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0.ubermenu-current-menu-ancestor>.ubermenu-target{color:#fff}.ubermenu-top-navigation .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-top-navigation .ubermenu-item-level-0>.ubermenu-custom-content.ubermenu-custom-content-padded{padding-top:0.7rem;padding-bottom:0.7rem}.ubermenu.ubermenu-top-navigation .ubermenu-search input.ubermenu-search-input{color:#333}.ubermenu.ubermenu-top-navigation .ubermenu-search .ubermenu-search-submit{color:#333}.ubermenu .ubermenu-item-notext>.ubermenu-icon{line-height:1em}</style> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){var desktop=googletag.sizeMapping().addSize([0,0],[]).addSize([960,200],[728,90]).build();googletag.defineSlot('/1021073/728_top_banner',[728,90],'div-gpt-ad-1390129912426-0').defineSizeMapping(desktop).setCollapseEmptyDiv(true).addService(googletag.pubads());googletag.defineSlot('/1021073/Medium-rectangle-top',[[300,250],[300,600]],'div-gpt-ad-1390129912426-5').addService(googletag.pubads());googletag.defineSlot('/1021073/nfcworld-sidebar-mid',[[300,250],[300,600]],'div-gpt-ad-1390129912426-10').addService(googletag.pubads());googletag.defineSlot('/1021073/NFCW_300x250_sidebar_bottom',[[300,250],[300,600]],'div-gpt-ad-1390129912426-7').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('cat','');googletag.enableServices();});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('#nfcworld-ticker').ticker({speed:0.3,controls:false,titleText:'Latest',pauseOnItems:4000});jQuery.timeago.settings.cutoff=1000*60*60*24;jQuery("time.timeago").timeago();jQuery('#hilitesignup').delay(800).fadeIn(400);jQuery('a.zoombox').zoombox({theme:'zoombox',opacity:0.6,duration:800,animation:true,width:200,height:200,gallery:true,autoplay:false});return false;});</script> <style type="text/css">.jetpack-lazy-image{display:none}.jetpack-lazy-images-js .jetpack-lazy-image{display:inline-block}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js');</script> <link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-270x270.png" /> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Article","url":"https:\/\/www.nfcworld.com\/2018\/07\/24\/357658\/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats\/","author":{"@type":"Person","name":"Sarah Clark"},"headline":"Baseball fans can now use Apple's Messages app to order and pay for food and drink from their seats","datePublished":"2018-07-24 14:26:07","image":{"@type":"ImageObject","url":"https:\/\/www.nfcworld.com\/wp-content\/uploads\/2014\/05\/nfc-world-plus-sunburst-200w.png","height":200,"width":200},"ArticleSection":"Mobile payments","Publisher":{"@type":"Organization","name":"NFC World","logo":{"@type":"ImageObject","url":"https:\/\/www.nfcworld.com\/wp-content\/uploads\/2016\/02\/cropped-nfc-world-site-icon-32x32.png","height":32,"width":32}}}</script> </head><body class="post-template-default single single-post postid-57658 single-format-link group-blog"><div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="site-content"><div class="ear left bp"><p> <a href="https://members.nfcworld.com">NFC World Knowledge Centre &raquo;</a></p></div><div class="ear right bp not-mobile"><p> Tuesday 24 July 2018</p></div></div><header id="masthead" class="site-header" role="banner"><div class="site-branding"><h1 class="site-title hide"><a href="https://www.nfcworld.com/" rel="home">NFC World</a></h1><h2 class="site-description hide">News and analysis on the emerging technologies transforming how consumers choose what to buy, who to buy from, and how to pay</h2> <a href="https://www.nfcworld.com/" class="logo-link" rel="home" itemprop="url"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world.png" class="logo" alt="NFC World" itemprop="logo" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world.png 205w, https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/nfc-world-@2x.png 410w" sizes="(max-width: 37.5em) 205px, 205px"/></a><div class="leaderboard not-mobile"><div id="div-gpt-ad-1390129912426-0"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-0');});</script> </div></div></div> <nav id="site-navigation" class="main-navigation" role="navigation"><nav id="ubermenu-top-navigation-897-top-navigation" class="ubermenu ubermenu-nojs ubermenu-top-navigation ubermenu-menu-897 ubermenu-loc-top-navigation ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-top-navigation-897-top-navigation" class="ubermenu-nav"><li id="menu-item-4225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-4225 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-4222" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About NFC World</span></a></li><li id="menu-item-4224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4224 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/contacts/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact us</span></a></li><li id="menu-item-55949" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55949 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/promotion/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-43816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43816 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Let us know!" href="https://www.nfcworld.com/tip-off/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Got a tip?</span></a></li><li id="menu-item-52008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-52008 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" data-ubermenu-trigger="click" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-52008 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-52007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;" style="font-family: 'Font Awesome 5 Free'; font-weight: 900;"></form></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-primary-navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-898-primary-navigation"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-898-primary-navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-898 ubermenu-loc-primary-navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-898-primary-navigation" class="ubermenu-nav"><li id="menu-item-31189" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31189 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-30773" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-30773 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Centre</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-30773 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-30995" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30995 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/explore/"><span class="ubermenu-target-title ubermenu-target-text">Explore&#8230;</span></a></li><li id="menu-item-33926" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-33926 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/webinars/"><span class="ubermenu-target-title ubermenu-target-text">Webinars</span></a></li><li id="menu-item-33317" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-33317 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/topic/white-papers/"><span class="ubermenu-target-title ubermenu-target-text">White papers</span></a></li><li id="menu-item-30996" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30996 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/nfc-world-knowledge-centre/"><span class="ubermenu-target-title ubermenu-target-text">About the NFC World Knowledge Centre</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-31193" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-31193 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-phones-list/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More resources</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-31193 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-4228" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4228 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li id="menu-item-53787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/oem-pay-availability/"><span class="ubermenu-target-title ubermenu-target-text">OEM Pay availability by country</span></a></li><li id="menu-item-21500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/does-my-phone-have-nfc/"><span class="ubermenu-target-title ubermenu-target-text">Does my phone have NFC?</span></a></li><li id="menu-item-4232" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4232 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-4258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/directory/"><span class="ubermenu-target-title ubermenu-target-text">News by company</span></a></li><li id="menu-item-4255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/list-of-nfc-trials-pilots-tests-and-commercial-services-around-the-world/"><span class="ubermenu-target-title ubermenu-target-text">News by country</span></a></li><li id="menu-item-4227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/archives/"><span class="ubermenu-target-title ubermenu-target-text">News by date</span></a></li><li id="menu-item-11879" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11879 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nfc-stock-and-investment/"><span class="ubermenu-target-title ubermenu-target-text">NFC stock and investment</span></a></li><li id="menu-item-31187" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31187 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/tip-off/"><span class="ubermenu-target-title ubermenu-target-text">Got a story? Tell us!</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-31190" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-31190 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/category/partner-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partner news</span></a></li><li id="menu-item-31192" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-31192 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcworld.com/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Our partners</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-31192 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-53788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/antelop/"><span class="ubermenu-target-title ubermenu-target-text">Antelop Solutions</span></a></li><li id="menu-item-53789" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53789 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/dejamobile/"><span class="ubermenu-target-title ubermenu-target-text">Dejamobile</span></a></li><li id="menu-item-54983" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-54983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.hidglobal.com/"><span class="ubermenu-target-title ubermenu-target-text">HID Global</span></a></li><li id="menu-item-53795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/nxp/"><span class="ubermenu-target-title ubermenu-target-text">NXP Semiconductors</span></a></li><li id="menu-item-55405" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55405 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/okey/"><span class="ubermenu-target-title ubermenu-target-text">Okey</span></a></li><li id="menu-item-53794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/rambus/"><span class="ubermenu-target-title ubermenu-target-text">Rambus</span></a></li><li id="menu-item-53790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-53790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcworld.com/stmicroelectronics/"><span class="ubermenu-target-title ubermenu-target-text">STMicroelectronics</span></a></li><li id="menu-item-54982" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-54982 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.usatech.com/"><span class="ubermenu-target-title ubermenu-target-text">USA Technologies</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-52112" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52112 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;" style="font-family: 'Font Awesome 5 Free'; font-weight: 900;"></form></div></div></li></ul></nav><div id="hot-topics" class="clear"><ul><li class="hot-topic-title">Trending</li><li id="menu-item-56556" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-56556"><a href="https://www.nfcworld.com/technology/mobile-payments-topic/">Mobile payments</a></li><li id="menu-item-28958" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-28958"><a href="https://www.nfcworld.com/technology/nfc/">NFC</a></li><li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-33890"><a href="https://www.nfcworld.com/technology/tokenization/">Tokenization</a></li><li id="menu-item-57334" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-57334"><a href="https://www.nfcworld.com/technology/eu-payment-services-directive-ii-psd2/">PSD2</a></li><li id="menu-item-50489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50489"><a href="https://members.nfcworld.com/whats-new-in-payments/">What&#8217;s New in Payments</a></li><li id="menu-item-26630" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-26630"><a href="https://www.nfcworld.com/technology/host-card-emulation-hce/">HCE</a></li><li id="menu-item-55331" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-55331"><a href="https://www.nfcworld.com/technology/wearables/">Wearables</a></li><li id="menu-item-57335" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-57335"><a href="https://www.nfcworld.com/technology/open-banking/">Open banking</a></li></ul></div></nav><div id="partners-header-ajax"></div> <script type="text/javascript">jQuery.ajax({url:'https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/partners-header-ajax.php?t='+new Date().getTime(),success:function(data){jQuery('#partners-header-ajax').html(data);}});</script> <a id="feedbacktab" class="not-mobile" href="/feedback/" target="_blank">Feedback</a> </header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"><ul id="nfcworld-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcworld.com/2018/07/24/357660/snapchat-to-close-down-its-snapcash-p2p-payments-service/" title="24 July 2018, 14:32 UTC">Snapchat to close down its Snapcash P2P payments service</a></li><li class="news-item"><a href="https://www.nfcworld.com/2018/07/24/357658/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats/" title="24 July 2018, 14:26 UTC">Baseball fans can now use Apple&#8217;s Messages app to order and pay for food and drink from their seats</a></li><li class="news-item"><a href="https://www.nfcworld.com/2018/07/20/357652/garmin-pay-expands-to-three-new-smartwatches/" title="20 July 2018, 12:56 UTC">Garmin Pay expands to three new smartwatches</a></li><li class="news-item"><a href="https://www.nfcworld.com/2018/07/20/357650/barclays-files-blockchain-funds-transfer-and-kyc-patents/" title="20 July 2018, 12:42 UTC">Barclays files blockchain funds transfer and KYC patents</a></li><li class="news-item"><a href="https://www.nfcworld.com/2018/07/20/357648/more-than-half-a-billion-chinese-consumers-now-use-mobile-payments/" title="20 July 2018, 12:16 UTC">More than half a billion Chinese consumers now use mobile payments</a></li></ul><div class="clear"></div> <article id="post-57658" class="editorial post-57658 post type-post status-publish format-link hentry category-mobile-payments tag-apple tag-aramark tag-citizens-bank tag-philadelphia-phillies post_format-post-format-link technologies-apple-business-chat technologies-apple-messages technologies-citizens-bank-park technologies-food-service technologies-instant-messaging-im technologies-iphone technologies-major-league-baseball-mlb technologies-philadelphia technologies-pilot technologies-sport"> <article> <header class="entry-header"><h1 class="entry-title">Baseball fans can now use Apple&#8217;s Messages app to order and pay for food and drink from their seats</h1><div class="entry-meta"><p class="byline">By <span class="author vcard author-name"><a class="url fn n" href="https://www.nfcworld.com/author/saz/">Sarah Clark</a></span> &bull; <span class="posted-on"><time class="entry-date published" datetime="2018-07-24T14:26:07+00:00" title="24 July 2018, 14:26 UTC">24 July 2018</time><time class="updated" datetime="2018-07-24T14:43:49+00:00" title="24 July 2018, 14:26 UTC">24 July 2018</time></span> <span class="hide">&bull; <a href="https://www.nfcworld.com/2018/07/24/357658/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats/" title="NFC World">nfcworld.com</a> </span></p></div>			        </header><div class="entry-content"><p><span class="link-head"><a href="https://www.aramark.com/about-us/news/aramark-general/philadelphia-phillies-and-aramark-launch-apple-business-chat" target="_blank" rel="noopener noreferrer" title="Open 'Philadelphia Phillies and Aramark launch Apple Business Chat at Citizens Bank Park' in a new tab">Philadelphia Phillies and Aramark launch Apple Business Chat at Citizens Bank Park</a></span><span class="link-source"> &mdash; Aramark &mdash; </span><span class="link-body">&#8220;With the ease of a text message, Philadelphia Phillies fans can now order beverages using their iPhone without missing a minute of on-field baseball action&#8230;  Fans in designated sections of Citizens Bank Park will be able to use Apple Business Chat to place orders using their iPhone’s Messages app to have the menu items delivered directly to their seats, as part of a ground-breaking pilot program.&#8221;</span></p></div> </article> <footer class="entry-footer"><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" style="display:none" data-services="twitter%7Clinkedin%7Cfacebook" data-url="https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F" data-timestamp="1532443429" data-hidezero="1" data-backendurl="https://www.nfcworld.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5;border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F&text=Baseball%20fans%20can%20now%20use%20Apple%E2%80%99s%20Messages%20app%20to%20order%20and%20pay%20for%20food%20and%20drink%20from%20their%20seats&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span data-service="twitter" style="color:#55acee" class="shariff-count"> 5</span>&nbsp;</a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf;border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F&title=Baseball%20fans%20can%20now%20use%20Apple%E2%80%99s%20Messages%20app%20to%20order%20and%20pay%20for%20food%20and%20drink%20from%20their%20seats" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span data-service="linkedin" style="color:#0077b5" class="shariff-count shariff-hidezero"></span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8;border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style=";border-radius:10%; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span data-service="facebook" style="color:#3b5998" class="shariff-count"> 2</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor shariff-mobile" style="background-color:#5cbe4a;border-radius:10%"><a href="whatsapp://send?text=Baseball%20fans%20can%20now%20use%20Apple%E2%80%99s%20Messages%20app%20to%20order%20and%20pay%20for%20food%20and%20drink%20from%20their%20seats%20https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#34af23; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button googleplus shariff-nocustomcolor" style="background-color:#f75b44;border-radius:10%"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2018%2F07%2F24%2F357658%2Fbaseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats%2F" title="Share on Google+" aria-label="Share on Google+" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#d34836; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#d34836" d="M31.6 14.7h-3.3v-3.3h-2.6v3.3h-3.3v2.6h3.3v3.3h2.6v-3.3h3.3zM10.8 14v4.1h5.7c-0.4 2.4-2.6 4.2-5.7 4.2-3.4 0-6.2-2.9-6.2-6.3s2.8-6.3 6.2-6.3c1.5 0 2.9 0.5 4 1.6v0l2.9-2.9c-1.8-1.7-4.2-2.7-7-2.7-5.8 0-10.4 4.7-10.4 10.4s4.7 10.4 10.4 10.4c6 0 10-4.2 10-10.2 0-0.8-0.1-1.5-0.2-2.2 0 0-9.8 0-9.8 0z"/></svg></span><span class="shariff-text">share</span>&nbsp;</a></li><li class="shariff-button printer shariff-nocustomcolor" style="background-color:#a8a8a8;border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#999" d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z"/></svg></span><span class="shariff-text">print</span>&nbsp;</a></li></ul></div><div class="tags"><p class="tags-links not-mobile">Explore: <a href="https://www.nfcworld.com/tag/apple/" title="889 more items that mention Apple">Apple</a>, <a href="https://www.nfcworld.com/tag/aramark/" title="Two more items that mention Aramark">Aramark</a>, <a href="https://www.nfcworld.com/tag/citizens-bank/" title="One more item that mentions Citizens Bank">Citizens Bank</a>, <a href="https://www.nfcworld.com/tag/philadelphia-phillies/" title="No more items that mention Philadelphia Phillies">Philadelphia Phillies</a></p><p class="technologies-links not-mobile">Learn more: <a href="https://www.nfcworld.com/technology/apple-business-chat/" rel="tag">Apple Business Chat</a>, <a href="https://www.nfcworld.com/technology/apple-messages/" rel="tag">Apple Messages</a>, <a href="https://www.nfcworld.com/technology/citizens-bank-park/" rel="tag">Citizens Bank Park</a>, <a href="https://www.nfcworld.com/technology/food-service/" rel="tag">Food service</a>, <a href="https://www.nfcworld.com/technology/instant-messaging-im/" rel="tag">Instant messaging (IM)</a>, <a href="https://www.nfcworld.com/technology/iphone/" rel="tag">iPhone</a>, <a href="https://www.nfcworld.com/technology/major-league-baseball-mlb/" rel="tag">Major League Baseball (MLB)</a>, <a href="https://www.nfcworld.com/technology/philadelphia/" rel="tag">Philadelphia</a>, <a href="https://www.nfcworld.com/technology/pilot/" rel="tag">Pilot</a>, <a href="https://www.nfcworld.com/technology/sport/" rel="tag">Sport</a></p></div><p class="comments-off"> <strong>Comments</strong> Got something to add or correct? <a href="https://www.nfcworld.com/feedback/?pid=57658">Let us know!</a></p><div class="comments-off"></div><div id="partners-storyfooter-ajax"></div> <script type="text/javascript">jQuery.ajax({url:'https://www.nfcworld.com/wp-content/themes/nfcw2017/shared/partners-storyfooter-ajax.php',success:function(data){jQuery('#partners-storyfooter-ajax').html(data);}});</script> <div class="newsletter-upsell"><h2>Get The NFCW Email Newsletter</h2><div id="mailchimp"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b&amp;SOURCE=nfcw-story-footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value === this.EMAIL.defaultValue) { return false; }" > <label for="mce-EMAIL">Get headlines and more with our free email newsletter.</label><div class="mc-field-group input-group hide"> <strong>Frequency</strong> <input type="radio" value="32" name="group[21]" id="mce-group[21]-21-0" checked="checked" style="display: none"> <input type="checkbox" value="1" name="group[5][1]" id="mce-group[5]-5-0" checked="checked" style="display: none"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value="" title=""></div> <input value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required="required"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></form></div></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline">Related news</h3></div></div> </footer></article> <nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nfcworld.com/2018/07/20/357652/garmin-pay-expands-to-three-new-smartwatches/" rel="prev">Garmin Pay expands to three new smartwatches</a></div><div class="nav-next"><a href="https://www.nfcworld.com/2018/07/24/357660/snapchat-to-close-down-its-snapcash-p2p-payments-service/" rel="next">Snapchat to close down its Snapcash P2P payments service</a></div></div> </nav> </main></div> <aside id="secondary" class="widget-area" role="complementary"> <section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">What is NFC World?</h2><div class="textwidget custom-html-widget"><p>NFC World is where senior executives from across the world come to learn about the latest payment, card and secure credential technologies — and the suppliers who are bringing them to market. <a href="/about/" title="About NFC World"><strong>Find out more</strong></a></p></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="anfilesmyrfr">Please consider supporting our work by whitelisting NFCW in your ad blocker</div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1390129912426-5"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-5');});</script> </div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Get news from NFC World by email</h2><div class="textwidget custom-html-widget"><div class="mc-embed"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b&amp;SOURCE=nfcw-sidebar" method="post" id="mc-subscribe-form" name="mc-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }"> <label for="mc-email">Join 13,000+ others and sign up for our free email newsletter</label><div class="mc-flex"> <input value="" name="EMAIL" class="email" id="mc-email" placeholder="Email address" type="email" required><button type="submit" value="Sign up" name="subscribe">Go</button></div><div class="mc-field-group input-group"><input type="radio" value="32" name="group[21]" id="mce-group[21]-21-0" checked="checked" style="display: none"><input type="checkbox" value="1" name="group[5][1]" id="mce-group[5]-5-0" checked="checked" style="display: none"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value=""></div></form><p style="font-size:smaller; margin:0;"><a href="https://www.nfcworld.com/email/">Find out more</a> | <a href="https://www.nfcworld.com/privacy/">Privacy policy</a></p></div></div></section> <section id="text-24" class="widget widget_text"><h2 class="widget-title">New in the Knowledge Centre</h2><div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcworld.com/93201/case-study-rael-automatic-sprinkler-company/" class="title" title="18 July 2018">Case study: Rael Automatic Sprinkler Company</a></li><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcworld.com/93170/st25tv-product-presentation/" class="title" title="26 June 2018">ST25TV product presentation</a></li><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcworld.com/93061/biometrics-in-payment/" class="title" title="25 June 2018">Biometrics in payment: Breaking down barriers with high value payments</a></li><li class="listing-item"><a href="https://members.nfcworld.com/25796/norges-bank-papers-central-bank-digital-currencies/" class="title" title="13 June 2018">Norges Bank Papers: Central Bank Digital Currencies</a></li><li class="listing-item"><a href="https://members.nfcworld.com/3579/giving-conversational-commerce-a-voice/" class="title" title="8 June 2018">Is anybody there? Giving conversational commerce a voice</a></li></ul></div> </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1390129912426-10"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-10');});</script> </div></div></section><section id="nfc_world_news_widget-2" class="widget widget_nfc_world_news_widget"><h2 class="widget-title">Latest news</h2><div id="tawindow"><ul><li> <a href="https://www.nfcworld.com/2018/07/24/357660/snapchat-to-close-down-its-snapcash-p2p-payments-service/" title="24 July 2018, 14:32">Snapchat to close down its Snapcash P2P payments service</a> <time class="timeago" datetime="2018-07-24T14:32:27+00:00" title="24 July 2018, 14:32 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/24/357658/baseball-fans-can-now-use-apples-messages-app-to-order-and-pay-for-food-and-drink-from-their-seats/" title="24 July 2018, 14:26">Baseball fans can now use Apple&#8217;s Messages app to order and pay for food and drink from their seats</a> <time class="timeago" datetime="2018-07-24T14:26:07+00:00" title="24 July 2018, 14:26 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/20/357652/garmin-pay-expands-to-three-new-smartwatches/" title="20 July 2018, 12:56">Garmin Pay expands to three new smartwatches</a> <time class="timeago" datetime="2018-07-20T12:56:43+00:00" title="20 July 2018, 12:56 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/20/357650/barclays-files-blockchain-funds-transfer-and-kyc-patents/" title="20 July 2018, 12:42">Barclays files blockchain funds transfer and KYC patents</a> <time class="timeago" datetime="2018-07-20T12:42:28+00:00" title="20 July 2018, 12:42 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/20/357648/more-than-half-a-billion-chinese-consumers-now-use-mobile-payments/" title="20 July 2018, 12:16">More than half a billion Chinese consumers now use mobile payments</a> <time class="timeago" datetime="2018-07-20T12:16:45+00:00" title="20 July 2018, 12:16 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/20/357646/mastercard-patent-proposes-combining-blockchain-with-existing-payments-systems/" title="20 July 2018, 12:07">Mastercard patent proposes combining blockchain with existing payments systems</a> <time class="timeago" datetime="2018-07-20T12:07:05+00:00" title="20 July 2018, 12:07 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/19/357635/shoppers-prefer-apple-pay-over-walmart-pay/" title="19 July 2018, 14:58">Shoppers prefer Apple Pay over Walmart Pay</a> <time class="timeago" datetime="2018-07-19T14:58:05+00:00" title="19 July 2018, 14:58 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/18/357629/manhattan-skyscraper-fire-safety-system-tamper-evident-nfc-tags/" title="18 July 2018, 11:33">Manhattan skyscraper secures fire safety system with tamper-evident NFC tags</a> <time class="timeago" datetime="2018-07-18T11:33:18+00:00" title="18 July 2018, 11:33 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/17/357598/nfc-mobile-payments-roll-out-in-saudi-arabia/" title="17 July 2018, 13:56">NFC mobile payments roll out in Saudi Arabia</a> <time class="timeago" datetime="2018-07-17T13:56:31+00:00" title="17 July 2018, 13:56 UTC"></time></li><li> <a href="https://www.nfcworld.com/2018/07/17/357596/vtb-switches-on-huawei-pay-at-retail-outlets-across-russia/" title="17 July 2018, 13:40">VTB switches on Huawei Pay at retail outlets across Russia</a> <time class="timeago" datetime="2018-07-17T13:40:05+00:00" title="17 July 2018, 13:40 UTC"></time></li></ul></div> </section><section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe, follow, stay in touch</h2><div class="textwidget custom-html-widget"><ul class="connect"><li><a href="https://twitter.com/nfcw"><i class="fab fa-twitter-square fa-2x fa-fw icon-twitter"></i> Follow @nfcw on Twitter</a></li><li><a href="http://www.linkedin.com/groups?about=&amp;gid=4238179"><i class="fab fa-linkedin fa-2x fa-fw icon-linkedin"></i> Join the NFC World group on LinkedIn</a></li><li><a href="/email/"><i class="fas fa-envelope-square fa-2x fa-fw icon-envelope"></i> Get our email newsletter</a></li><li><a href="https://plus.google.com/+NFCWorld"><i class="fab fa-google-plus-square fa-2x fa-fw icon-google-plus"></i> NFC World on Google+</a></li><li><a href="https://www.facebook.com/NFCWorld"><i class="fab fa-facebook-square fa-2x fa-fw icon-facebook"></i> NFC World on Facebook</a></li><li><a href="https://www.nfcworld.com/2016/03/04/343050/nfc-world-now-available-slack/"><i class="fab fa-slack fa-2x fa-fw icon-envelope"></i> Get headlines in Slack</a></li><li><a href="/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> RSS news feed</a></li><li><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.nfcworld.com%2Ffeed%2F"><i class="fas fa-rss-square fa-2x fa-fw icon-feedly"></i> Follow RSS in Feedly</a></li></ul></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1390129912426-7"> <script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-7');});</script> </div></div></section> </aside></div> <footer id="colophon" class="site-footer" role="contentinfo"> <nav id="footer-navigation" class="footer-navigation bp" role="navigation"><div class="menu-footer-container"><ul id="menu-footer" class="clear"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="https://www.nfcworld.com/about/">About</a></li><li id="menu-item-16248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16248"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-16249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16249"><a href="https://www.nfcworld.com/feedback/">Ask us anything!</a></li><li id="menu-item-16242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16242"><a href="https://www.nfcworld.com/comment-policy/">Comment policy</a></li><li id="menu-item-55950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55950"><a href="https://www.nfcworld.com/promotion/">Advertise with us</a></li><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16244"><a href="https://www.nfcworld.com/media/">Media centre</a></li><li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://www.nfcworld.com/privacy/">Privacy and cookies</a></li><li id="menu-item-16243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16243"><a href="https://www.nfcworld.com/legal/">Legal</a></li></ul></div>    </nav><div class="site-info"> <a href="https://www.sjb.co.uk"><img src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x" alt="SJB Research Ltd" width="48" height="28" class="right"/></a><p class="bpt"> Copyright &copy; 2008-2018 <a href="https://www.sjb.co.uk">SJB Research Ltd</a>. All rights reserved. <span class="love">Made with <i title="a cwtch" class="fas fa-heart" aria-hidden="true"></i> in <a href="http://www.wales.com/">Wales</a>.</span></p></div></footer></div><div id="cookie-law-info-bar"><span>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href="#"  class="cookie_action_close_header small cli-plugin-button cli-plugin-main-button" >Got it</a> <a href="https://www.nfcworld.com/privacy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Learn more</a></span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#444","border_on":false,"button_1_button_colour":"#1e811e","button_1_button_hover":"#186718","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script>  <script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-113069-22']);_gaq.push(['_trackPageview']);_gaq.push(['_gat._anonymizeIp']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'===document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>  <script src="https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/ads.js?x19118&amp;v=1532469616" type="text/javascript"></script> <script type="text/javascript">if(!document.getElementById('ronaltiouthi')){document.getElementById('anfilesmyrfr').style.display='block';}</script>  <script type="text/javascript">var clicky_site_ids=clicky_site_ids||[];clicky_site_ids.push(100689611);(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif" /></p></noscript><link rel='stylesheet' id='shariffcss-css'  href='https://www.nfcworld.com/wp-content/plugins/shariff/css/shariff.min.css?x19118&amp;ver=4.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.nfcworld.com\/wp-admin\/admin-ajax.php","post_id":"57658"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/wp-postviews/postviews-cache.js?x19118&amp;ver=1.68'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/navigation.js?x19118&amp;ver=20151215'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/skip-link-focus-fix.js?x19118&amp;ver=20151215'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/combined-scripts.js?x19118&amp;ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.js?x19118&amp;ver=1.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?x19118&amp;ver=6.3.2'></script> <script type='text/javascript'>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["top-navigation","main"],"ajax_url":"https:\/\/www.nfcworld.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.nfcworld.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"top-navigation":"Top","primary-navigation":"Primary navigation","hot-topic-list":"Hot topic list","footer-navigation":"Footer navigation","jetpack-social-menu":"Social Menu"}};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?x19118&amp;ver=3.4.0.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/wp-embed.min.js?x19118&amp;ver=4.9.7'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/shariff/js/shariff.min.js?x19118&amp;ver=4.5.1'></script> </body></html>