<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article" xmlns:fb="http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><title>Starbucks customers get voice ordering as mobile orders and payments continue to grow &bull; NFC World</title><meta name="rating" content="general" /><meta name="robots" content="noarchive" /><meta name="copyright" content="Copyright 2008-2017 SJB Research Ltd" /><link rel="pingback" href="https://www.nfcworld.com/xmlrpc.php" /><meta name="application-name" content="NFC World"/> <script type="text/javascript">var ajaxurl='https://www.nfcworld.com/wp-admin/admin-ajax.php';</script> <meta name="description" content="US consumers can now place orders from coffee giant Starbucks by speaking into the Starbucks iOS mobile app or to Amazon’s virtual assistant Alexa."/><meta name="news_keywords" content="amazon, starbucks, tencent, mobile, technology, business, personal technology, headlines" /><meta name="original-source" content="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" /><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" /><link rel="publisher" href="https://plus.google.com/+Nfcworld"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Starbucks customers get voice ordering as mobile orders and payments continue to grow &bull; NFC World" /><meta property="og:description" content="US consumers can now place orders from coffee giant Starbucks by speaking into the Starbucks iOS mobile app or to Amazon’s virtual assistant Alexa." /><meta property="og:url" content="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" /><meta property="og:site_name" content="NFC World" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:tag" content="Amazon" /><meta property="article:tag" content="Starbucks" /><meta property="article:tag" content="Tencent" /><meta property="article:section" content="Mobile payments" /><meta property="article:published_time" content="2017-01-31T14:03:05+00:00" /><meta property="fb:app_id" content="170869806303279" /><meta property="og:image" content="https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks460.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="US consumers can now place orders from coffee giant Starbucks by speaking into the Starbucks iOS mobile app or to Amazon’s virtual assistant Alexa." /><meta name="twitter:title" content="Starbucks customers get voice ordering as mobile orders and payments continue to grow &bull; NFC World" /><meta name="twitter:site" content="@nfcw" /><meta name="twitter:image" content="https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks200.jpg" /><meta name="twitter:creator" content="@RianSJB" /><link rel='dns-prefetch' href='//www.nfcworld.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Feed" href="https://www.nfcworld.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Comments Feed" href="https://www.nfcworld.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NFC World &raquo; Starbucks customers get voice ordering as mobile orders and payments continue to grow Comments Feed" href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/feed/" /><link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' /><link rel='stylesheet' id='nfcw7-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw7/style.css?ver=1485609734' type='text/css' media='all' /><link rel='stylesheet' id='zoombox-css-css'  href='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/zoombox/zoombox.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.nfcworld.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-113069-22','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','news-mobile-payments');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script> <link rel='https://api.w.org/' href='https://www.nfcworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://www.nfcworld.com/?p=49740' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1021073/728_top_banner',[728,90],'div-gpt-ad-1390129912426-0').addService(googletag.pubads());googletag.defineSlot('/1021073/Medium-rectangle-top',[[300,250],[300,600]],'div-gpt-ad-1390129912426-5').addService(googletag.pubads());googletag.defineSlot('/1021073/nfcworld-sidebar-mid',[[300,250],[300,600]],'div-gpt-ad-1390129912426-10').addService(googletag.pubads());googletag.defineSlot('/1021073/NFCW_300x250_sidebar_bottom',[[300,250],[300,600]],'div-gpt-ad-1390129912426-7').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('cat','news-mobile-payments');googletag.enableServices();});</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('#nfcworld-ticker').ticker({speed:0.20,controls:false,titleText:'Latest:',pauseOnItems:4000,});jQuery('#subnavbar2 ul.sf-menu').superfish({animation:{opacity:'show',height:'show'},speed:'fast',cssArrows:true});jQuery.timeago.settings.cutoff=1000*60*60*24;jQuery("abbr.timeago").timeago();jQuery('#hilitesignup').delay(800).fadeIn(400);jQuery('a.zoombox').zoombox({theme:'zoombox',opacity:0.6,duration:800,animation:true,width:200,height:200,gallery:true,autoplay:false});return false;});</script>  <script type="text/javascript">_atrk_opts={atrk_acct:"Wlfmj1aEsk00GY",domain:"nfcworld.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=Wlfmj1aEsk00GY" style="display:none" height="1" width="1" alt="" /></noscript><link rel="amphtml" href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/amp/" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcworld.com/wp-content/uploads/2016/02/cropped-nfc-world-site-icon-270x270.png" /></head><body class="post-template-default single single-post postid-49740 single-format-standard"><div id="page"><div class="container_12" id="top"><div id="textcallout" class="grid_6"><p> <a href="https://members.nfcworld.com">NFC World Knowledge Centre &raquo;</a></p></div><div id="dateline" class="grid_6"><p> Tuesday 31 January 2017 | <a href="//www.nfcworld.com/feed/" title="The NFC World RSS feed" rel="alternate" type="application/rss+xml"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/feed-icon.png" alt="RSS" class="rss" width="14" height="14" /></a></p></div><div class="clear">&nbsp;</div><div id="header" class="clearfix"><div class="masthead"><h3 class="hide"><a href="https://www.nfcworld.com">NFC World</a></h3> <a href="https://www.nfcworld.com" title="NFC World"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@1x.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@1x.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/images/id2016/nfc-world-@2x.png 2x" alt="NFC World logo" class="logo" width="205" height="90" /></a><p class="hide">News and analysis on the emerging technologies transforming how consumers choose what to buy, who to buy from, and how to pay</p></div><div class="bannerad ad728"><div id='div-gpt-ad-1390129912426-0' style='width:728px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-0');});</script> </div></div><div class="clear">&nbsp;</div></div><div id="access"><div class="hide"><a href="#content" title="Skip navigation">Skip to content</a></div><div id="navbar"><div id="navbarleft"><div class="menu-top-container"><ul id="nav" class="menu"><li id="menu-item-4225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4225"><a href="https://www.nfcworld.com/">Home</a></li><li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222"><a href="https://www.nfcworld.com/about/">About NFC World</a></li><li id="menu-item-4224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4224"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-31188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31188"><a href="https://members.nfcworld.com/contribute-knowledge-centre/">Contribute</a></li><li id="menu-item-4223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"><a href="https://www.nfcworld.com/advertising/">Advertise</a></li><li id="menu-item-43816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43816"><a title="Let us know!" href="https://www.nfcworld.com/tip-off/">Got a tip?</a></li></ul></div></div><div id="navbarright"><form action="https://www.nfcworld.com/search/" id="cse-search-box"><div> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" name="q" id="q" autocomplete="off" size="16" /> <input type="submit" name="sa" value="Search" /></div></form></div></div><div id="subnavbar2" class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-31189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31189"><a href="/news">News</a></li><li id="menu-item-30773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30773"><a href="https://members.nfcworld.com">Knowledge Centre</a><ul class="sub-menu"><li id="menu-item-30995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30995"><a href="https://members.nfcworld.com/explore/">Explore&#8230;</a></li><li id="menu-item-33926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33926"><a href="https://www.nfcworld.com/webinars/">Webinars</a></li><li id="menu-item-33317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33317"><a href="https://members.nfcworld.com/topic/white-papers/">White papers</a></li><li id="menu-item-30996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30996"><a href="https://members.nfcworld.com/nfc-world-knowledge-centre/">About the NFC World Knowledge Centre</a></li></ul></li><li id="menu-item-31193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31193"><a href="https://www.nfcworld.com/nfc-phones-list/">More resources</a><ul class="sub-menu"><li id="menu-item-4228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4228"><a href="https://www.nfcworld.com/nfc-phones-list/">NFC phones list</a></li><li id="menu-item-21500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21500"><a href="https://www.nfcworld.com/does-my-phone-have-nfc/">Does my phone have NFC?</a></li><li id="menu-item-4258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4258"><a href="https://www.nfcworld.com/directory/">News by company</a></li><li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4255"><a href="https://www.nfcworld.com/list-of-nfc-trials-pilots-tests-and-commercial-services-around-the-world/">News by country</a></li><li id="menu-item-4227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4227"><a href="https://www.nfcworld.com/archives/">News by date</a></li><li id="menu-item-11879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11879"><a href="https://www.nfcworld.com/nfc-stock-and-investment/">NFC stock and investment</a></li><li id="menu-item-31187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31187"><a href="https://www.nfcworld.com/tip-off/">Got a story? Tell us!</a></li></ul></li><li id="menu-item-4232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232"><a href="https://www.nfcworld.com/events/">Events</a></li><li id="menu-item-31190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31190"><a href="https://www.nfcworld.com/category/partner-news/">Partner news</a></li><li id="menu-item-31191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31191"><a href="https://members.nfcworld.com/ask-the-experts/">Ask the Experts</a></li><li id="menu-item-31192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31192"><a href="https://members.nfcworld.com/partners/">Our partners</a></li></ul></div><div id="hot-topics" class="menu-hot-topics-container"><ul><li id="hot-topic-title">Hot topics</li><li id="menu-item-28958" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-28958"><a href="https://www.nfcworld.com/technology/nfc/">NFC</a></li><li id="menu-item-26630" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-26630"><a href="https://www.nfcworld.com/technology/host-card-emulation-hce/">HCE</a></li><li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-33890"><a href="https://www.nfcworld.com/technology/tokenization/">Tokenization</a></li><li id="menu-item-31558" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-31558"><a href="https://www.nfcworld.com/technology/apple-pay/">Apple Pay</a></li><li id="menu-item-41724" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-41724"><a href="https://www.nfcworld.com/technology/internet-of-things-iot/">IoT</a></li><li id="menu-item-49305" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-49305"><a href="https://www.nfcworld.com/technology/ces-2017/">CES 2017</a></li></ul></div></div><div class="partner-header"><ul class="partner-header-content"></ul></div> <script type='text/javascript'>/*<![CDATA[*/function getRandomSubarray(arr,size){var shuffled=arr.slice(0),i=arr.length,min=i-size,temp,index;while(i-->min){index=Math.floor((i+1)*Math.random());temp=shuffled[index];shuffled[index]=shuffled[i];shuffled[i]=temp;}
return shuffled.slice(min);}
var partnerLogos=['<a href="https://www.nfcworld.com/stmicroelectronics/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/stmicroelectronics-partner-logo-@2x.png 2x" alt="STMicroelectronics" title="STMicroelectronics" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/bell-id/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-bell-id-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-bell-id-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/rambus-bell-id-partner-logo-@2x.png 2x" alt="Rambus Bell ID" title="Rambus Bell ID" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/nxp/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/nxp-partner-logo-@2x.png 2x" alt="NXP" title="NXP" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/cartaworldwide/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/carta-worldwide-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/carta-worldwide-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/carta-worldwide-partner-logo-@2x.png 2x" alt="Carta Worldwide" title="Carta Worldwide" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/gemalto/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/gemalto-partner-logo-@2x.png 2x" alt="Gemalto" title="Gemalto" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/mahindra-comviva/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/mahindra-comviva-partner-logo-@2x.png 2x" alt="Mahindra Comviva" title="Mahindra Comviva" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/antelop/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/antelop-solutions-partner-logo-@2x.png 2x" alt="Antelop Solutions" title="Antelop Solutions" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/dejamobile/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/dejamobile-partner-logo-@2x.png 2x" alt="Dejamobile" title="Dejamobile" width="80" height="45" /></a>','<a href="https://www.nfcworld.com/proxama/"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo.png" srcset="https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo.png 1x, https://www.nfcworld.com/wp-content/themes/nfcw7/shared/proxama-partner-logo-@2x.png 2x" alt="Proxama" title="Proxama" width="80" height="45" /></a>'];var eightRandomLogos=getRandomSubarray(partnerLogos,8);var logoPayload='<li>Featured partners</li>';for(var i=0;i<8;i++){logoPayload=logoPayload.concat("<li>"+eightRandomLogos[i]+"</li>");}
logoPayload=logoPayload.concat('<li><a href="https://members.nfcworld.com/partners/">About our partners</a></li>');jQuery(".partner-header-content").append(logoPayload);/*]]>*/</script> <a id="feedbacktab" href="/feedback/" target="_blank">Feedback</a><div class="clear">&nbsp;</div><div class="grid_8 hfeed" id="content"><ul id="nfcworld-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" title="31 January 2017, 14:03">Starbucks customers get voice ordering as mobile orders and payments continue to grow</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/01/31/349733/indian-banks-sign-aadhaar-pay/" title="31 January 2017, 11:42">Indian banks sign up for Aadhaar Pay</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/01/31/349724/square-cuts-processing-costs-promote-apple-pay/" title="31 January 2017, 11:04">Square cuts processing costs to promote Apple Pay</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/01/31/349709/one-fifth-of-global-consumers-have-made-an-in-store-mobile-payment-as-china-leads-the-way/" title="31 January 2017, 10:35">One fifth of global consumers have made an in-store mobile payment as China leads the way</a></li><li class="news-item"><a href="https://www.nfcworld.com/2017/01/30/349698/paypals-mobile-payments-volume-sees-55-increase-2016/" title="30 January 2017, 12:49">PayPal’s mobile payments volume sees 55% increase in 2016</a></li></ul><div class="clear">&nbsp;</div><div class="tickercontainerspacer"></div><div class="grid_2 alpha"><div class="featured_companies"><p>Explore:</p><ul><li><a href="https://www.nfcworld.com/tag/amazon/" title="57 more articles that mention Amazon"><strong>Amazon</strong></a></li><li><a href="https://www.nfcworld.com/tag/starbucks/" title="78 more articles that mention Starbucks"><strong>Starbucks</strong></a></li><li><a href="https://www.nfcworld.com/tag/tencent/" title="15 more articles that mention Tencent"><strong>Tencent</strong></a></li></ul></div><p>&nbsp;</p></div><div class="grid_6 omega"><div itemscope itemtype="http://schema.org/Article" class="post nw hentry" id="post-49740"><h1 itemprop="name" class="entry-title">Starbucks customers get voice ordering as mobile orders and payments continue to grow</h1><p class="byline"> By <!-- Author Start --> <span class="vcard author"> <span class="fn"> <span itemprop="author" itemscope itemtype="http://schema.org/Person"> <span itemprop="name"> <a href="https://www.nfcworld.com/author/rian/" title="Posts by Rian Boden" rel="author">Rian Boden</a>				</span> </span> </span> </span> <!-- Author End --> <a href="mailto:&#114;i&#97;&#110;&#64;sjb&#46;&#99;o.&#117;&#107;" title="Email Rian Boden"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/email-16w11h-2.gif" alt="Email Rian Boden" width="16" height="11" /></a> <span class="hide"> &bull; <a href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" title="NFC World">nfcworld.com</a> </span> &bull; <span class="hide">Published </span> <abbr itemprop="datePublished" content="2017-01-31T14:03:05+00:00" class="published" title="2017-01-31T14:03:05+00:00"> 31 January 2017, 14:03	</abbr> <abbr class="updated hide" title="2017-01-31T14:03:05+00:00"> &bull; Last updated 31 January 2017, 14:03	</abbr></p> <!-- Published Tue 31 January 2017, 14:03 UTC --> <!-- Article Start --><div class="entry-content"><div id="attachment_49745" style="width: 470px" class="wp-caption alignnone"><img class="size-full wp-image-49745" src="https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks460.jpg" alt="Starbucks Barista" width="460" height="298" srcset="https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks460.jpg 460w, https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks460-250x162.jpg 250w, https://www.nfcworld.com/wp-content/uploads/2017/01/starbucks460-68x44.jpg 68w" sizes="(max-width: 460px) 100vw, 460px" /><p class="wp-caption-text"><strong>COFFEE MATE:</strong> Starbucks&#8217; Mobile Order &amp; Pay now incorporates a voice ordering feature</p></div><p>US consumers can now place orders from coffee giant <a href="https://www.starbucks.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.starbucks.com', 'Starbucks');">Starbucks</a> by speaking into the Starbucks iOS mobile app or to Amazon’s virtual assistant <a href="http://alexa.amazon.com/spa/index.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://alexa.amazon.com/spa/index.html', 'Alexa');">Alexa</a>. The move comes as the company reveals that mobile orders made up 7% of all its US transactions in the last quarter, with mobile payments now accounting for 27%.</p><p>“Mobile Order &amp; Pay had a banner quarter, representing more than 7% of total transactions — double the figure from Q1 last year,” Starbucks’ Kevin Johnson told investors during the company’s first quarter earnings call. “We now have nearly 1,200 stores with 20% or more Mobile Order &amp; Pay transactions at peak compared to only 13 stores one year ago.”</p><p>Chinese internet giant Tencent’s <a href="https://pay.weixin.qq.com/index.php/public/wechatpay" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://pay.weixin.qq.com/index.php/public/wechatpay', 'WeChat Pay');">WeChat Pay</a> mobile payments platform now also represents 20% of total transactions in China, Johnson added, following its <a href="https://www.nfcworld.com/2016/12/12/348967/starbucks-accept-wechat-mobile-payments-china/">launch across 2,500 Starbucks locations in December 2016</a>.</p><p>The My Starbucks Barista voice-activated feature is being added to Mobile Order &amp; Pay and is currently available in beta for 1,000 customers ahead of a phased rollout this summer. The Starbucks Reorder Skill for Alexa is also being enabled through Mobile Order &amp; Pay and lets customers make reorders wherever they have an Alexa device.</p><p>“My Starbucks Barista is powered by groundbreaking Artificial Intelligence (AI) for the Starbucks mobile app,” the company says. “The integration of the feature within the mobile app allows customers to order and pay for their food and beverage items simply by using their voice.</p><p>“The messaging interface allows customers to speak or text just as if they were talking to a barista in-store, including modifying their beverage to meet their personal preference.”</p><p>A video gives an overview of the My Starbucks Barista feature:</p><div style="margin-bottom: 20px;"><div style="width: 460px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-49740-1" width="460" height="259" preload="metadata" controls="controls"><source type="video/mp4" src="http://embed.wistia.com/deliveries/139989534eccb37e2e77401fe14fb288039ab5f5/my-file.mp4?_=1" /><a href="http://embed.wistia.com/deliveries/139989534eccb37e2e77401fe14fb288039ab5f5/my-file.mp4" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://embed.wistia.com/deliveries/139989534eccb37e2e77401fe14fb288039ab5f5/my-file.mp4', 'http://embed.wistia.com/deliveries/139989534eccb37e2e77401fe14fb288039ab5f5/my-file.mp4');">http://embed.wistia.com/deliveries/139989534eccb37e2e77401fe14fb288039ab5f5/my-file.mp4</a></video></div></div><p>“Our team is focused on making sure that Starbucks voice ordering within our app is truly personal and equally important was finding the right partner in Amazon to test and learn from this new capability,” says Gerri Martin-Flickinger, chief technology officer for Starbucks. “We expect to learn a lot from these experiences and to evolve them over time.”</p></div> <!-- Article End --><div class="postfooter"><div class="entry-explore-more"><p><strong>LEARN MORE &mdash;</strong> Topics: <a href="https://www.nfcworld.com/technology/amazon-alexa/" rel="tag">Amazon Alexa</a>, <a href="https://www.nfcworld.com/technology/app/" rel="tag">App</a>, <a href="https://www.nfcworld.com/technology/artificial-intelligence-ai/" rel="tag">Artificial Intelligence (AI)</a>, <a href="https://www.nfcworld.com/technology/beta/" rel="tag">Beta</a>, <a href="https://www.nfcworld.com/technology/earnings-call/" rel="tag">Earnings call</a>, <a href="https://www.nfcworld.com/technology/food-service/" rel="tag">Food service</a>, <a href="https://www.nfcworld.com/technology/gerri-martin-flickinger/" rel="tag">Gerri Martin-Flickinger</a>, <a href="https://www.nfcworld.com/technology/ios/" rel="tag">iOS</a>, <a href="https://www.nfcworld.com/technology/kevin-johnson/" rel="tag">Kevin Johnson</a>, <a href="https://www.nfcworld.com/technology/mobile-payments-topic/" rel="tag">Mobile payments</a>, <a href="https://www.nfcworld.com/technology/my-starbucks-barista/" rel="tag">My Starbucks Barista</a>, <a href="https://www.nfcworld.com/technology/platform/" rel="tag">Platform</a>, <a href="https://www.nfcworld.com/technology/results/" rel="tag">Results</a>, <a href="https://www.nfcworld.com/technology/retail/" rel="tag">Retail</a>, <a href="https://www.nfcworld.com/technology/starbucks-mobile-order-and-pay/" rel="tag">Starbucks Mobile Order and Pay</a>, <a href="https://www.nfcworld.com/technology/starbucks-reorder-skill/" rel="tag">Starbucks Reorder Skill</a>, <a href="https://www.nfcworld.com/technology/wechat-pay/" rel="tag">WeChat Pay</a> Trials and live services: <a href="https://www.nfcworld.com/country/china/" rel="tag">China</a>, <a href="https://www.nfcworld.com/country/usa/" rel="tag">USA</a></p></div><div class="shariff shariff-main shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Clinkedin%7Cfacebook%7Cgoogleplus" data-url="https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F" data-timestamp="1485871385" data-backendurl="https://www.nfcworld.com/wp-json/shariff/v1/share_counts?"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F&text=Starbucks+customers+get+voice+ordering+as+mobile+orders+and+payments+continue+to+grow&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#55acee; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span><span class="shariff-text">tweet</span>&nbsp;<span class="shariff-count" data-service="twitter" style="color:#55acee"> 4</span>&nbsp;</a></li><li class="shariff-button linkedin" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F&title=Starbucks+customers+get+voice+ordering+as+mobile+orders+and+payments+continue+to+grow" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#0077b5; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="linkedin" style="color:#0077b5"> 2</span>&nbsp;</a></li><li class="shariff-button facebook" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#3b5998; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="facebook" style="color:#3b5998"> 0</span>&nbsp;</a></li><li class="shariff-button googleplus" style="background-color:#f75b44"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nfcworld.com%2F2017%2F01%2F31%2F349740%2Fstarbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow%2F" title="Share on Google+" aria-label="Share on Google+" role="button" rel="noopener nofollow" class="shariff-link" target="_blank" style="background-color:#d34836; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M31.6 14.7h-3.3v-3.3h-2.6v3.3h-3.3v2.6h3.3v3.3h2.6v-3.3h3.3zM10.8 14v4.1h5.7c-0.4 2.4-2.6 4.2-5.7 4.2-3.4 0-6.2-2.9-6.2-6.3s2.8-6.3 6.2-6.3c1.5 0 2.9 0.5 4 1.6v0l2.9-2.9c-1.8-1.7-4.2-2.7-7-2.7-5.8 0-10.4 4.7-10.4 10.4s4.7 10.4 10.4 10.4c6 0 10-4.2 10-10.2 0-0.8-0.1-1.5-0.2-2.2 0 0-9.8 0-9.8 0z"/></svg></span><span class="shariff-text">share</span>&nbsp;<span class="shariff-count" data-service="googleplus" style="color:#d34836"> 1</span>&nbsp;</a></li><li class="shariff-button printer" style="background-color:#a8a8a8"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style="background-color:#999; color:#fff"><span class="shariff-icon"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z"/></svg></span><span class="shariff-text">print</span>&nbsp;</a></li></ul></div></div><div class="partners-storyfooter"><p class="sponsor-intro">Featured partner:</p><div class="partners-storyfooter-content"></div> <script type='text/javascript'>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</script> </div><div class="newsletter-upsell"><h2>Get NFC World's email newsletter</h2><div id="mc_embed_signup"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }" style="text-align:left;"><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">The top industry headlines by email, every Wednesday.</label> <input value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required><div class="mc-field-group input-group" style="display:none"><strong>Frequency </strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value="" title=""></div><div class="mc_clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></div></div></form></div></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline">Related news</h3></div></div><div class="navPrevNextWrapper"><div class="navPrevious"> <a href="https://www.nfcworld.com/2017/01/31/349733/indian-banks-sign-aadhaar-pay/" rel="prev"><span class="navPreviousButton">Previous</span><span class="navPreviousTitle">Indian banks sign up for Aadhaar Pay</span></a></div><div class="navNext"></div></div></div><div id="disqus_thread"></div><p class="post morenews"><a href="/archives/">More headlines...</a></p></div></div><div id="sidebar" class="grid_4"><ul class="widget"><li id="text-10" class="widget widget_text"><h2 class="widgettitle">What is NFC World?</h2><div class="textwidget"><p>We report on the emerging technologies that are transforming how consumers choose what to buy, who to buy from, and how to pay. <a href="/about/"  title="About NFC World"><strong>Find out more</strong></a></p></div></li><li id="text-12" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-5'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-5');});</script> </div></div></li><li id="text-22" class="widget widget_text"><h2 class="widgettitle">Get news from NFC World by email</h2><div class="textwidget"><div id="hilitesignup"><div id="mc_embed_signup"><form action="//nfcworld.us4.list-manage.com/subscribe/post?u=7e8728ba19658cd6fa974bc23&amp;id=29b08f710b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate onsubmit="if (this.EMAIL.value == this.EMAIL.defaultValue) { return false; }"><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join 12,600+ others and sign up for our free <a href="https://www.nfcworld.com/email/">weekly email news round-up</a>:</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" type="email" required><div class="mc-field-group input-group" style="display:none"><strong>Frequency </strong><ul><li><input type="checkbox" value="1" name="group[1][1]" id="mce-group[1]-1-0" checked><label for="mce-group[1]-1-0">Weekly - every Wednesday</label></li><li><input type="checkbox" value="2" name="group[1][2]" id="mce-group[1]-1-1"><label for="mce-group[1]-1-1">Daily - every weekday, at 17:00 UK time</label></li></ul></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7e8728ba19658cd6fa974bc23_29b08f710b" tabindex="-1" value=""></div><div class="mc_clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="mc_button"></div></div></form></div></div></div></li><li id="text-20" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-10'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-10');});</script> </div></div></li><li id="nfc_world_news_widget-2" class="widget widget_nfc_world_news_widget"><h2 class="widgettitle">Latest news</h2><div id="tawindow"><ul><li> <a href="https://www.nfcworld.com/2017/01/31/349740/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow/" title="January 31st 2017, 14:03">Starbucks customers get voice ordering as mobile orders and payments continue to grow</a> <abbr class="timeago" title="2017-01-31T14:03:05+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/31/349733/indian-banks-sign-aadhaar-pay/" title="January 31st 2017, 11:42">Indian banks sign up for Aadhaar Pay</a> <abbr class="timeago" title="2017-01-31T11:42:38+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/31/349724/square-cuts-processing-costs-promote-apple-pay/" title="January 31st 2017, 11:04">Square cuts processing costs to promote Apple Pay</a> <abbr class="timeago" title="2017-01-31T11:04:58+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/31/349709/one-fifth-of-global-consumers-have-made-an-in-store-mobile-payment-as-china-leads-the-way/" title="January 31st 2017, 10:35">One fifth of global consumers have made an in-store mobile payment as China leads the way</a> <abbr class="timeago" title="2017-01-31T10:35:26+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/30/349698/paypals-mobile-payments-volume-sees-55-increase-2016/" title="January 30th 2017, 12:49">PayPal’s mobile payments volume sees 55% increase in 2016</a> <abbr class="timeago" title="2017-01-30T12:49:43+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/30/349694/indians-get-mobile-wallet-insurance/" title="January 30th 2017, 11:46">Indians to get mobile wallet insurance</a> <abbr class="timeago" title="2017-01-30T11:46:48+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/27/349688/nxp-predicts-epassports-will-become-virtual-mobile-identities/" title="January 27th 2017, 15:33">NXP predicts ePassports will become virtual mobile identities</a> <abbr class="timeago" title="2017-01-27T15:33:39+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/27/349686/indian-bank-customers-open-accounts-eye-scans/" title="January 27th 2017, 14:46">Indian bank customers to open accounts with eye scans</a> <abbr class="timeago" title="2017-01-27T14:46:54+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/27/349683/galaxy-s8-get-iris-scanner-payments-authentication/" title="January 27th 2017, 14:28">Galaxy S8 to get iris scanner for payments authentication?</a> <abbr class="timeago" title="2017-01-27T14:28:02+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/27/349678/facebook-strengthens-security-fido-compliant-authentication/" title="January 27th 2017, 14:18">Facebook strengthens security with Fido-compliant authentication</a> <abbr class="timeago" title="2017-01-27T14:18:56+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/26/349675/ant-financial-buy-moneygram-us800m/" title="January 26th 2017, 16:36">Ant Financial to buy MoneyGram for US$880m</a> <abbr class="timeago" title="2017-01-26T16:36:38+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/26/349673/bmo-harris-bank-adds-p2p-mobile-payments/" title="January 26th 2017, 12:28">BMO Harris Bank adds P2P mobile payments</a> <abbr class="timeago" title="2017-01-26T12:28:04+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/26/349669/apple-watch-strap-add-customisable-links/" title="January 26th 2017, 12:02">Apple Watch strap to get customisable links?</a> <abbr class="timeago" title="2017-01-26T12:02:59+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/26/349662/apple-pay-records-50-growth-2016-mobile-apps-websites-prove-popular/" title="January 26th 2017, 11:51">Apple Pay records 50% growth in 2016, as mobile apps and websites prove most popular</a> <abbr class="timeago" title="2017-01-26T11:51:41+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/25/349657/scottish-commuters-pilot-hce-ticketing-across-glasgow-subway/" title="January 25th 2017, 13:05">Scottish commuters to pilot HCE ticketing across subway system</a> <abbr class="timeago" title="2017-01-25T13:05:56+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/25/349654/australian-government-pushes-biometrics-replace-passports-airports/" title="January 25th 2017, 12:54">Australian government pushes for biometrics to replace passports at airports</a> <abbr class="timeago" title="2017-01-25T12:54:19+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/25/349651/samsung-pass-roll-takes-biometrics-web/" title="January 25th 2017, 12:09">Samsung Pass roll out takes biometrics to the web</a> <abbr class="timeago" title="2017-01-25T12:09:58+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/25/349639/google-brings-hce-payments-android-wear-2-0/" title="January 25th 2017, 11:08">Google brings HCE payments to Android Wear 2.0</a> <abbr class="timeago" title="2017-01-25T11:08:41+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/24/349636/target-launch-mobile-payment-service-year/" title="January 24th 2017, 17:20">Target to launch mobile payment service this year</a> <abbr class="timeago" title="2017-01-24T17:20:14+00:00"></abbr></li><li> <a href="https://www.nfcworld.com/2017/01/24/349633/pakistan-add-payments-national-ids/" title="January 24th 2017, 16:35">Pakistan to add payments to National IDs</a> <abbr class="timeago" title="2017-01-24T16:35:35+00:00"></abbr></li></ul></div></li><li id="text-18" class="widget widget_text"><h2 class="widgettitle">Subscribe, follow, stay in touch</h2><div class="textwidget"><ul class="connect"><li><a href="https://twitter.com/intent/user?screen_name=nfcw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/user?screen_name=nfcw', '');" title="Follow NFC World on Twitter" class="bullet twitter" target="_blank"></a> <a href="https://twitter.com/intent/user?screen_name=nfcw" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/intent/user?screen_name=nfcw', 'Follow @nfcw');" title="Follow NFC World on Twitter" target="_blank">Follow @nfcw</a> on Twitter</li><li><a href="http://www.linkedin.com/groups?about=&amp;gid=4238179" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.linkedin.com/groups?about=&amp;gid=4238179', '');" title="Join the NFC World group on LinkedIn" class="bullet linkedin" target="_blank"></a> <a href="http://www.linkedin.com/groups?about=&amp;gid=4238179" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.linkedin.com/groups?about=&amp;gid=4238179', ' Join the NFC World group');" title="Join the NFC World group on LinkedIn" target="_blank"> Join the NFC World group</a> on LinkedIn</li><li><a href="/email/" title="Email newsletter" class="bullet email"></a> Get our <a href="/email/" title="Email newsletter">email newsletter</a></li><li><a href="https://plus.google.com/+NFCWorld" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+NFCWorld', '');" class="bullet googleplus" target="_blank"></a> <a href="https://plus.google.com/+NFCWorld" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+NFCWorld', 'NFC World on Google+');" target="_blank">NFC World on Google+</a></li><li><a href="https://www.facebook.com/NFCWorld" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/NFCWorld', '');" class="bullet facebook" target="_blank"></a> <a href="https://www.facebook.com/NFCWorld" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/NFCWorld', 'NFC World on Facebook');" target="_blank">NFC World on Facebook</a></li><li><a href="https://www.nfcworld.com/feed/" title="NFC World's RSS feed" rel="alternate" type="application/rss+xml" class="bullet rss" target="_blank"></a> RSS <a href="https://www.nfcworld.com/feed/" title="NFC World's RSS feed" rel="alternate" type="application/rss+xml" target="_blank">news feed</a></li></ul></div></li><li id="text-14" class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1390129912426-7'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1390129912426-7');});</script> </div></div></li></ul></div><div class="clear">&nbsp;</div><div id="footer" class="clearfix"><div class="grid_11"><div class="menu-footer-container"><ul id="nav-footer" class="menu"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-16246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16246"><a href="https://www.nfcworld.com/about/">About</a></li><li id="menu-item-16248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16248"><a href="https://www.nfcworld.com/contacts/">Contact us</a></li><li id="menu-item-16249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16249"><a href="https://www.nfcworld.com/feedback/">Ask us anything!</a></li><li id="menu-item-16242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16242"><a href="https://www.nfcworld.com/comment-policy/">Comment policy</a></li><li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16247"><a href="https://www.nfcworld.com/advertising/">Advertise with us</a></li><li id="menu-item-16244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16244"><a href="https://www.nfcworld.com/media/">Media centre</a></li><li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://www.nfcworld.com/privacy/">Privacy and cookies</a></li><li id="menu-item-16243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16243"><a href="https://www.nfcworld.com/legal/">Legal</a></li></ul></div><p class="bpt">Copyright &copy; 2008-2017 <a href="https://www.sjb.co.uk">SJB Research Ltd</a>. All rights reserved.</p></div><div class="grid_1"> <a href="https://www.sjb.co.uk"><img src="https://www.nfcworld.com/wp-content/themes/nfcw7/images/sjb-research-logo-48w28h.png" alt="SJB Research Ltd" class="right" width="47" height="29" /></a></div></div><div class="clear">&nbsp;</div></div></div><div id="cookie-law-info-bar"><span>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href="#" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button" >Got it</a> <a href="https://www.nfcworld.com/privacy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Learn more</a></span></div> <script type="text/javascript">jQuery(document).ready(function(){cli_show_cookiebar({settings:'{"animate_speed_hide":"500","animate_speed_show":"500","background":"#eaeaea","border":"#444","border_on":false,"button_1_button_colour":"#1e811e","button_1_button_hover":"#186718","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'});});</script> <link rel='stylesheet' id='mediaelement-css'  href='https://www.nfcworld.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.nfcworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' /><link rel='stylesheet' id='shariffcss-css'  href='https://www.nfcworld.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.3.0' type='text/css' media='all' /> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/combined-scripts.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/themes/nfcw7/scripts/zoombox/zoombox.js?ver=1.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.3.0'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"49740 https:\/\/www.nfcworld.com\/?p=49740","disqusShortname":"nfcworld","disqusTitle":"Starbucks customers get voice ordering as mobile orders and payments continue to grow","disqusUrl":"https:\/\/www.nfcworld.com\/2017\/01\/31\/349740\/starbucks-customers-get-voice-ordering-as-mobile-orders-and-payments-continue-to-grow\/","options":{"manualSync":false},"postId":"49740"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script> <script type='text/javascript'>var countVars={"disqusShortname":"nfcworld"};</script> <script type='text/javascript' src='https://www.nfcworld.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script> <script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_e75972c932e0615303379eab0348e61a');if(username_check)var clicky_custom_session={username:username_check};</script> <script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=100689611;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif" /></p></noscript> <!-- Stats 77 queries, 0.300 seconds --></body></html>